<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Sarah Young" />
<meta property="news_keywords" content="News, crime and courts,methamphetamine, traffic stops, Prescott Police, prescott, wisconsin" />
<meta property="description" content="PRESCOTT -- Trying to conceal gem baggies full of meth down her shirt during a traffic stop in Prescott didn’t prevent a Minnesota woman from being arrested..." />
<meta property="keywords" content="News, crime and courts,methamphetamine, traffic stops, Prescott Police, prescott, wisconsin" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:published_time" content="2016-12-20T15:56:10-06:00" />
<meta property="image:alt" content="Meghan J. Blaiser" />
<meta property="article:modified_time" content="2016-12-20T15:56:10-06:00" />
<meta property="article:tag" content="News, crime and courts,methamphetamine, traffic stops, Prescott Police, prescott, wisconsin" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.piercecountyherald.com/sites/default/files/styles/16x9_430/public/field/image/122116.PR_.PCH_.MeghanBlaiser.jpg?itok=UXpmu6Ud" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="twitter:url" content="http://www.piercecountyherald.com/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf" />
<meta property="twitter:title" content="Meth baggies concealed under scarf" />
<meta property="twitter:description" content="PRESCOTT -- Trying to conceal gem baggies full of meth down her shirt during a traffic stop in Prescott didn’t prevent a Minnesota woman from being arrested for multiple felonies.Pierce County prosecutors charged Meghan J. Blaiser, 32, Cottage Grove, Minn., with felony counts of possession with intent..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="PRESCOTT -- Trying to conceal gem baggies full of meth down her shirt during a traffic stop in Prescott didn’t prevent a Minnesota woman from being arrested for multiple felonies.Pierce County prosecutors charged Meghan J. Blaiser, 32, Cottage Grove, Minn., with felony counts of possession with intent..." />
<meta property="og:url" content="http://www.piercecountyherald.com/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.piercecountyherald.com/sites/default/files/styles/square_300/public/field/image/122116.PR_.PCH_.MeghanBlaiser.jpg?itok=OtLPw7UB" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Meth baggies concealed under scarf" />
<link rel="apple-touch-icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.piercecountyherald.com/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf?amp" />
<link rel="shortlink" href="/node/4183816" />
<link rel="canonical" href="/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Meth baggies concealed under scarf | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?oii1q8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?oii1q8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.73219; var site_longitude = -92.48741239999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_752FeqKSN604umEFuGAnMRu2ta4ygs-_XDosotFQdgo.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oii1q8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oii1q8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PierceCountyHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183816 node-type-article domain-www-piercecountyherald-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf'>Meth baggies concealed under scarf</a></li><li><a href='/news/accidents/4183624-pickup-rollover-sends-spring-valley-teen-hospital'>Pickup rollover sends Spring Valley teen to hospital</a></li><li><a href='/news/business/4183605-doose-aquaponics-offers-fresh-produce-year-round'>Doose Aquaponics offers fresh produce year-round</a></li><li><a href='/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case'>VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case</a></li><li><a href='/news/government/4183595-wisconsin-roundup-walker-supports-constitutional-convention-renewed-proposal'>Wisconsin roundup: Walker supports Constitutional Convention renewed proposal would reduce child support paid by the wealthy; and 11 state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4182645-ellsworth-prep-basketball-lange-hopes-be-role-model'>Ellsworth prep basketball: Lange hopes to be a role model</a></li><li><a href='/sports/high-school/4182389-ellsworth-wrestling-sam-stuhl-lone-champion'>Ellsworth wrestling: Sam Stuhl lone-champion</a></li><li><a href='/sports/high-school/4181115-prescott-wrestling-cardinals-pin-five-new-richmond-wrestlers-win'>Prescott wrestling: Cardinals pin five New Richmond wrestlers in win</a></li><li><a href='/sports/high-school/4179891-prep-boys-basketball-panthers-early-efforts-squandered'>Prep boys basketball: Panthers&#039; early efforts squandered</a></li><li><a href='/sports/high-school/4178633-prep-girls-basketball-frankiewicz-scores-27-beat-spring-valley'>Prep girls basketball: Frankiewicz scores 27 to beat Spring Valley</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4182343-parade-sirens-joyful-noise'> Parade of sirens is joyful noise</a></li><li><a href='/life/events/4181656-ellsworth-library-column-smile-its-holiday-season'>ELLSWORTH LIBRARY COLUMN: Smile, it’s the holiday season</a></li><li><a href='/life/events/4177512-shop-cop-take-2'>Shop With a Cop, take 2</a></li><li><a href='/life/events/4172911-video-maiden-rock-old-fashioned-country-christmas'>VIDEO: Maiden Rock Old-fashioned Country Christmas</a></li><li><a href='/life/arts-and-entertainment/4171445-swedish-christmas-celebration-goes-whole-month-long'>Swedish Christmas celebration goes whole month long</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='http://wna.eclipping.org/wna/legals/psetup/wieph'>WI Legal Notices</a></li><li><a href='/content/scam-alert-scammers-asking-computer-passwords-phony-virus'>SCAM ALERT! Scammers asking for computer passwords for phony virus</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4162714-crash-victim-had-heart-gold'>Crash victim ‘had a heart of gold’</a></li><li><a href='/obituaries/4064346-loved-ones-mourn-loving-mom-vibrant-friend'>Loved ones mourn loving mom, vibrant friend</a></li><li><a href='/obituaries/4059067-kitty-rhoades-dies-after-short-bout-pneumonia'>Kitty Rhoades dies after short bout with pneumonia</a></li><li><a href='/obituaries/3950324-mcmahon-dies-car-crash-minnesota'>McMahon dies in car crash in Minnesota</a></li><li><a href='/obituaries/3900127-former-jacques-seed-ceo-dies'>Former Jacques Seed CEO dies</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4181666-editorial-dec-14-2016-do-questionable-verdicts-spell-trouble'>EDITORIAL (Dec. 14, 2016): Do questionable verdicts spell trouble?</a></li><li><a href='/opinion/columns/4181407-ron-kind-column-keeping-wisconsin-communities-safe'>Ron Kind column: Keeping Wisconsin communities safe</a></li><li><a href='/opinion/columns/4181403-kathleen-vinehout-columnchristmas-eve-music-and-fun-our-valley-your-radio'>Kathleen Vinehout column:Christmas Eve music and fun from our valley to your radio</a></li><li><a href='/opinion/columns/4174909-ron-kind-column-commemorating-pearl-harbor'>Ron Kind column: Commemorating Pearl Harbor</a></li><li><a href='/opinion/editorials/4174156-editorial-dec-7-2016-date-which-will-live-infamy'>EDITORIAL (Dec. 7, 2016): A date which will live in infamy</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Ellsworth,Wisconsin 54011"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;PRESCOTT -- Trying to conceal gem baggies full of meth down her shirt during a traffic stop in Prescott didn’t prevent a Minnesota woman from being arrested for multiple felonies.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Pierce County prosecutors charged Meghan J. Blaiser, 32, Cottage Grove, Minn., with felony counts of possession with intent to deliver methamphetamine and THC and carrying a concealed knife Dec. 12. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;She was released from jail on a $10,000 signature bond. If convicted, she faces up to $100,000 in fines and/or 25 years in prison.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;According to the complaint:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Police stopped a Chevrolet Cruze at 8:56 p.m.  Dec. 9 at the intersection of Highway 10 and Canton Street in Prescott for speeding. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Blaiser, along with passenger Jeffrey J. Fritz, Cottage Grove, told police the vehicle belonged to a man named “Hawk” who let her borrow the Cruze while he installed a subwoofer in her car.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;As police escorted Fritz from the vehicle, who had a Hudson municipal warrant for his arrest, they smelled the odor of marijuana drifting from the vehicle. After Fritz, a convicted felon, admitted to possessing a spring-assisted knife in his pocket and told officers the marijuana in the car wasn’t his, police questioned Blaiser, who kept repeating that the vehicle didn’t belong to her.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Officers found small particles of a green, plant-like substance in the center console, plus two large Ziplock bags containing a large quantity of marijuana tucked into a black plastic bag on the floor of the backseat.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Blaiser’s purse contained $232 in cash, a spring-assisted knife (illegal to have in her possession as a convicted felon), two cellphones and a long lightbulb that appeared to be a “grow lamp.” Fritz was carrying more than $800 in cash.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;When police found the marijuana, Blaiser told them she didn’t have any idea where it came from, but added that she was an informant for the Dakota County Drug Taskforce and that her contact is a man named Dan, though she had no idea of a last name. She claimed to be working with the task force in nabbing Hawk, the man allegedly installing her subwoofer.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;During a search of her person before being transported to jail, a Prescott officer found folded sandwich baggies beneath a scarf coming from inside Blaiser’s shirt. As a baggie of a white, crystalline substance was pulled out of her clothing, she denied having more. Several more were found. She later told investigators the meth was being used to “bring in Hawk.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;In all, police confiscated 23.9 grams of methamphetamine and 90.2 grams of THC. Blaiser admitted to investigators that she was going to sell the meth and that the cash found was proceeds from a drug sale.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Blaiser told police Fritz had nothing to do with the drugs found; he is not facing any charges at this time.&lt;/p&gt;&lt;p&gt;Blaiser is scheduled to appear in Pierce County Circuit Court at 2:15 p.m. Jan. 30 for a preliminary hearing.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Meth baggies concealed under scarf"> <meta itemprop='author' content="Sarah Young"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T15:56:10"> <meta itemprop='dateModified' content="2016-12-20T15:56:10"> <link itemprop='mainEntityOfPage' content="node/4183816"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/default/files/styles/square_300/public/field/image/122116.PR_.PCH_.MeghanBlaiser.jpg?itok=OtLPw7UB"> <meta itemprop="width" content="1233"> <meta itemprop="height" content="925"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Sarah Young"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Pierce County Herald"</span> <meta itemprop="name" content="Sarah Young"> <meta itemprop="homeLocation" content="Ellsworth"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-273-4335"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.piercecountyherald.com"> <meta itemprop='telephone' content="(715) 273-4334"> <meta itemprop='email' content="syoung@rivertowns.net"> </div> <meta itemprop='url' content="http://www.piercecountyherald.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Meth baggies concealed under scarf "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Ellsworth"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="126 S. Chestnut St."> <meta itemprop='postalCode' content="54011"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Meth baggies concealed under scarf</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/sarah-young'>Sarah Young</a></span>
  <span class='node-byline-time'> Today  at 3:56 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.piercecountyherald.com/sites/default/files/styles/16x9_620/public/field/image/122116.PR_.PCH_.MeghanBlaiser.jpg?itok=Q5Ab13w6' data-featherlight='http://www.piercecountyherald.com/sites/default/files/styles/full_1000/public/field/image/122116.PR_.PCH_.MeghanBlaiser.jpg?itok=0Czocf3h'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Meghan J. Blaiser</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p dir="ltr">PRESCOTT -- Trying to conceal gem baggies full of meth down her shirt during a traffic stop in Prescott didn’t prevent a Minnesota woman from being arrested for multiple felonies.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p dir="ltr">Pierce County prosecutors charged Meghan J. Blaiser, 32, Cottage Grove, Minn., with felony counts of possession with intent to deliver methamphetamine and THC and carrying a concealed knife Dec. 12. </p><p dir="ltr">She was released from jail on a $10,000 signature bond. If convicted, she faces up to $100,000 in fines and/or 25 years in prison.</p><p dir="ltr">According to the complaint:</p><p dir="ltr">Police stopped a Chevrolet Cruze at 8:56 p.m.  Dec. 9 at the intersection of Highway 10 and Canton Street in Prescott for speeding. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Blaiser, along with passenger Jeffrey J. Fritz, Cottage Grove, told police the vehicle belonged to a man named “Hawk” who let her borrow the Cruze while he installed a subwoofer in her car.</p><p dir="ltr">As police escorted Fritz from the vehicle, who had a Hudson municipal warrant for his arrest, they smelled the odor of marijuana drifting from the vehicle. After Fritz, a convicted felon, admitted to possessing a spring-assisted knife in his pocket and told officers the marijuana in the car wasn’t his, police questioned Blaiser, who kept repeating that the vehicle didn’t belong to her.</p><p dir="ltr">Officers found small particles of a green, plant-like substance in the center console, plus two large Ziplock bags containing a large quantity of marijuana tucked into a black plastic bag on the floor of the backseat.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Blaiser’s purse contained $232 in cash, a spring-assisted knife (illegal to have in her possession as a convicted felon), two cellphones and a long lightbulb that appeared to be a “grow lamp.” Fritz was carrying more than $800 in cash.</p><p dir="ltr">When police found the marijuana, Blaiser told them she didn’t have any idea where it came from, but added that she was an informant for the Dakota County Drug Taskforce and that her contact is a man named Dan, though she had no idea of a last name. She claimed to be working with the task force in nabbing Hawk, the man allegedly installing her subwoofer.</p><p dir="ltr">During a search of her person before being transported to jail, a Prescott officer found folded sandwich baggies beneath a scarf coming from inside Blaiser’s shirt. As a baggie of a white, crystalline substance was pulled out of her clothing, she denied having more. Several more were found. She later told investigators the meth was being used to “bring in Hawk.”</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">In all, police confiscated 23.9 grams of methamphetamine and 90.2 grams of THC. Blaiser admitted to investigators that she was going to sell the meth and that the cash found was proceeds from a drug sale.</p><p dir="ltr">Blaiser told police Fritz had nothing to do with the drugs found; he is not facing any charges at this time.</p><p>Blaiser is scheduled to appear in Pierce County Circuit Court at 2:15 p.m. Jan. 30 for a preliminary hearing.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/121900'>methamphetamine</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/272702'>traffic stops</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/307793'>Prescott Police</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/41632'>prescott</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/121643'>wisconsin</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/sarah-young'>Sarah Young</a><img class='node-author-pic' src='http://www.piercecountyherald.com/sites/default/files/styles/vert_175/public/pictures/picture-216962-1458220648.jpg?itok=QU9pwKaJ'><div class='node-author-bio'><p><span>Sarah Young was appointed the editor of the Pierce County Herald in February 2015. She joined RiverTown Multimedia in October 2013 as a news reporter for the New Richmond News, where she covered community events, spot news and education in Hammond, Roberts, Somerset and St. Croix County Circuit Court. Previously she free-lanced for the River Falls Journal, Hudson Star-Observer, RiverTown special publications and the Superior Catholic Herald. She graduated from the University of Wisconsin-River Falls with a Bachelor of Fine Arts in Spanish and French in 2001. She completed a minor in journalism in 2004.&nbsp;</span></p></div><div class='node-author-email'>
        <a href='/user/216962/contact'>
          <span itemprop='email'>syoung@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 273-4334</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',14);
  ga('send', 'event', 'article', 'paragraphs', '14');
  ga('send', 'event', 'article', 'length', 'characters',3089);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7456);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',14);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '14');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3089);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7456);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf"><span class="number">1. </span>Meth baggies concealed under scarf</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4183624-pickup-rollover-sends-spring-valley-teen-hospital"><span class="number">2. </span>Pickup rollover sends Spring Valley teen to hospital</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case"><span class="number">3. </span>VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/business/4183605-doose-aquaponics-offers-fresh-produce-year-round"><span class="number">4. </span>Doose Aquaponics offers fresh produce year-round</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4183186-helen-j-jacobson-82"><span class="number">5. </span>Helen J. Jacobson, 82</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183816-meth-baggies-concealed-under-scarf">Meth baggies concealed under scarf<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4183624-pickup-rollover-sends-spring-valley-teen-hospital">Pickup rollover sends Spring Valley teen to hospital<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/business/4183605-doose-aquaponics-offers-fresh-produce-year-round">Doose Aquaponics offers fresh produce year-round<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case">VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government/4183595-wisconsin-roundup-walker-supports-constitutional-convention-renewed-proposal">Wisconsin roundup: Walker supports Constitutional Convention renewed proposal would reduce child support paid by the wealthy; and 11 state news stories<span class='latest-date'>6 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-546ec3f53bf37a17bc745f89d8b903f3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2423655">
      Mini & Toy   Australian Shepherd Puppies For Sale   Mini Aussies- Red Tri Male, 2-Red Tri Females  Black Tri & Red Merle Female; 1-Blue Merle    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418542">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418509">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418503">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">126 S. Chestnut St.</div>
      <span class="locality">Ellsworth</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54011</span>
    </div>

    Call us at <div class="tel">715-273-4334</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=piercecountyherald.com&tags=News, crime and courts,methamphetamine, traffic stops, Prescott Police, prescott, wisconsin',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oii1q8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oii1q8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oii1q8"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>