<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, crime and courts,Law enforcement, Pierce County Sheriff&#039;s Office, wisconsin" />
<meta property="news_keywords" content="News, crime and courts,Law enforcement, Pierce County Sheriff&#039;s Office, wisconsin" />
<meta property="description" content="The following incidents were investigated by the Pierce County Sheriff&#039;s Office Jan. 30-Feb. 6. Bluffs Bar burglarizedA burglary was reported at 3:51 a.m...." />
<meta property="author" content="Pierce County Herald newsroom " />
<meta property="article:published_time" content="2017-02-09T11:43:22-06:00" />
<meta property="article:modified_time" content="2017-02-09T11:43:22-06:00" />
<meta property="twitter:url" content="http://www.piercecountyherald.com/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:tag" content="News, crime and courts,Law enforcement, Pierce County Sheriff&#039;s Office, wisconsin" />
<meta property="twitter:title" content="Pierce County Sheriff&#039;s blotter: Bluffs Bar burglarized; wayward..." />
<meta property="og:url" content="http://www.piercecountyherald.com/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders" />
<meta property="twitter:description" content="The following incidents were investigated by the Pierce County Sheriff&#039;s Office Jan. 30-Feb. 6. Bluffs Bar burglarizedA burglary was reported at 3:51 a.m. Feb. 6, at Bluff’s Bar, N1833 785th St., Hager City. The case was under investigation." />
<meta property="twitter:image" content="http://www.piercecountyherald.com/sites/default/files/styles/16x9_430/public/field/image/pc2_0.jpg?itok=d3OhFGqB" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Pierce County Sheriff&#039;s blotter: Bluffs Bar burglarized; wayward..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.piercecountyherald.com/sites/default/files/styles/square_300/public/field/image/pc2_0.jpg?itok=HGECjM3O" />
<meta property="og:description" content="The following incidents were investigated by the Pierce County Sheriff&#039;s Office Jan. 30-Feb. 6. Bluffs Bar burglarizedA burglary was reported at 3:51 a.m. Feb. 6, at Bluff’s Bar, N1833 785th St., Hager City. The case was under investigation." />
<meta property="og:image:height" content="300" />
<meta property="og:image:width" content="300" />
<link rel="shortcut icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.piercecountyherald.com/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4214497" />
<link rel="canonical" href="/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders" />
    <title>Pierce County Sheriff&#039;s blotter: Bluffs Bar burglarized; wayward sledders and more | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?ol4mwf" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ol4mwf"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ol4mwf"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PierceCountyHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4214497 node-type-article domain-www-piercecountyherald-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4215064-memories-resound-coach-karges-center-era-closes'>Memories resound for coach as Karges Center era closes</a></li><li><a href='/news/crime-and-courts/4215080-charges-fleeing-man-brandished-hatchet-bowie-knife'>Charges: Fleeing man brandished hatchet, Bowie knife</a></li><li><a href='/news/region/4215022-wisconsin-roundup-walker-budget-plan-roll-out-includes-stop-new-richmond'>Wisconsin roundup: Walker budget plan roll-out includes stop in New Richmond; Menomonie murder suspect extradited; 10 more state news stories</a></li><li><a href='/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders'>Pierce County Sheriff&#039;s blotter: Bluffs Bar burglarized; wayward sledders and more</a></li><li><a href='/news/business/4215012-video-prescott-chamber-dinner-features-family-feud'>VIDEO: Prescott Chamber Dinner features Family Feud</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4214076-prep-boys-basketball-prescott-survives-keeps-42-game-streak-alive'>Prep boys basketball: Prescott survives, keeps 42-game streak alive</a></li><li><a href='/sports/high-school/4213238-ellsworth-girls-basketball-first-time-2011'>Ellsworth girls basketball: For the first time since 2011...</a></li><li><a href='/sports/high-school/4213005-prescott-dance-love-triumphant-state'>Prescott dance: Love triumphant at state</a></li><li><a href='/sports/high-school/4211560-update-ellsworth-dance-team-proud-represent-community-state'>UPDATE: Ellsworth dance team proud to represent the community at state</a></li><li><a href='/sports/high-school/4212485-mbc-wrestling-ellsworth-wins-conference-tournament'>MBC wrestling: Ellsworth wins conference tournament</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.piercecountyherald.com/tags/ellsworth-panthers" target="_self">Ellsworth Panthers</a></li><li><a href="http://www.piercecountyherald.com/tags/prescott-cardinals" target="_self">Prescott Cardinals</a></li><li><a href="http://www.piercecountyherald.com/tags/spring-valley-cardinals" target="_self">Spring Valley Cardinals</a></li><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4212452-moon-glow-lights-night'>Moon Glow lights up the night</a></li><li><a href='/life/4212798-video-sandbar-hosts-pool-tournament'>VIDEO: The Sandbar hosts pool tournament</a></li><li><a href='/life/events/4211441-relay-life-gears-march-event'>Relay For Life gears up for March event</a></li><li><a href='/life/events/4212178-hot-air-affair-parade-lights-downtown'>Hot Air Affair Parade lights up downtown</a></li><li><a href='/life/events/4211545-air-hudson-hot-air-affair'>In the air with the Hudson Hot Air Affair</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4212782-pierce-county-21017-ag-extension-education-comm-meeting'>PIERCE COUNTY: 2/10/17  Ag. &amp; Extension Education Comm. Meeting</a></li><li><a href='/legals/4212783-pierce-county-2917-board-health-meeting'>PIERCE COUNTY: 2/9/17 Board of Health Meeting</a></li><li><a href='/legals/4212773-village-ellsworth-21317-public-test-voting-equipment'>VILLAGE OF ELLSWORTH: 2/13/17 Public Test of Voting Equipment</a></li><li><a href='/legals/4212766-pierce-county-land-management-committee-21517-meeting-agenda'>PIERCE COUNTY LAND MANAGEMENT COMMITTEE: 2/15/17 Meeting Agenda</a></li><li><a href='/legals/4212784-town-martell-21417-town-board-meeting'>TOWN OF MARTELL: 2/14/17 Town Board Meeting</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4215273-eileen-j-gulbranson-84'>Eileen J. Gulbranson, 84</a></li><li><a href='/obituaries/4215217-ina-marie-oneil'>Ina Marie O&#039;Neil</a></li><li><a href='/obituaries/4213026-james-r-brown-76'>James R. Brown, 76</a></li><li><a href='/obituaries/4211436-gary-pork-chop-linder-75'>Gary &#039;Pork Chop&#039; Linder, 75</a></li><li><a href='/obituaries/4213025-glenn-g-nelson'>Glenn G. Nelson</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4213379-ron-kind-column-bringing-jobs-wisconsin-communities'>Ron Kind column: Bringing jobs to Wisconsin communities</a></li><li><a href='/opinion/columns/4213376-kathleen-vinehout-column-school-funding-about-more-money'>Kathleen Vinehout column: School funding is about more than money</a></li><li><a href='/opinion/columns/4212971-video-adventures-first-time-snowshoe-trip'>VIDEO: Adventures of a first-time snowshoe trip</a></li><li><a href='/opinion/letters/4211445-letters-editor-feb-1-2017'>LETTERS TO THE EDITOR (Feb. 1, 2017)</a></li><li><a href='/opinion/editorials/4211442-editorial-feb-1-2017-sanctuary'>EDITORIAL (Feb. 1, 2017): Sanctuary</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Ellsworth,Wisconsin 54011"> <meta itemprop='articleBody' content="The following incidents were investigated by the Pierce County Sheriff's Office Jan. 30-Feb. 6. Bluffs Bar burglarized&lt;p dir=&quot;ltr&quot;&gt;A burglary was reported at 3:51 a.m. Feb. 6, at Bluff’s Bar, N1833 785th St., Hager City. The case was under investigation.&lt;/p&gt;Wayward sledders&lt;p dir=&quot;ltr&quot;&gt;Officers took a complaint Feb. 5 of snowmobilers riding on a closed trail. A deputy found and spoke with the snowmobilers. Infractions listed were non-registration, failure to transfer registration, no snow safety and failure to carry snow safety cards. Another report of snowmobilers on closed trails was received about one hour later at W3437 Highway 29. Illegal exhaust noise, no trail pass and no proof of snow safety were listed as infractions in that incident.&lt;/p&gt;Traffic trouble&lt;p dir=&quot;ltr&quot;&gt;Deputies responded Feb. 1 to Hill Street and Highway 10 in Ellsworth for a report of a vehicle driving all over the roadway. The driver was stopped and said he was fatigued from “the day's events.” Officers said “his attire matched up with” his claim. There were no signs of intoxication.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A deputy on patrol Feb. 1 at Highway 63 and 825th Street in Hager City stopped a vehicle that failed to stop at a stop sign. The driver had multiple warrants for arrest and was taken to jail.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;An officer on patrol at 2:53 p.m. Feb. 3 stopped a suspicious vehicle at N6499 Highway 63 in Beldenville. The deputy learned the driver of the vehicle had no license. The driver tried to elude the deputy by pulling into the Highway 63 establishment and having a passenger get in the driver's seat. Both people in the vehicle were arrested.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Several units joined in an attempt to pull over a vehicle that wasn't stopping after being witnessed speeding Feb. 4 at Highway 63 and County Road VV in Hager City. The driver later admitted to not paying attention.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Deputies assisted Wisconsin State Patrol and Spring Valley firefighters Feb. 5 with a car fire in the lane of traffic at W3437 Highway 29 in Spring Valley.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Deputies assisted St. Croix County sheriff's deputies with a pursuit that entered Pierce County at 2:10 a.m. Feb. 6. A suspect was taken into custody.&lt;/p&gt;Maiden Rock burglary&lt;p dir=&quot;ltr&quot;&gt;A complainant at W2596 20th Ave., Maiden Rock reported a burglary Feb. 2. She said items were missing and named a possible suspect.&lt;/p&gt;Argumentative patient&lt;p dir=&quot;ltr&quot;&gt;A deputy responded Feb. 4 to N6126 650th St., Beldenville to assist police on a medical call. The patient was “very argumentative” and refused to be transported by ambulance. The officer denied the patient's demand to leave his house because the officer was concerned about the EMS crew's safety.&lt;/p&gt;Take it to court or let it go&lt;p dir=&quot;ltr&quot;&gt;A caller reported Jan. 31 that a vehicle he bought in Bay City doesn't run. The complainant said he never got a bill of sale or the title for the vehicle. The caller was told to take the matter to civil court or to let it go since the vehicle was purchased for less than $100.&lt;/p&gt;Unclaimed cow wandering in traffic&lt;p dir=&quot;ltr&quot;&gt;A deputy on patrol encountered an unclaimed 600-pound black Angus cow at 450th Avenue and County Road C in Ellsworth. No one in the area claimed the cow, nor did they know to whom it belonged. A resident loaded the cow into his trailer and took it to his house until someone claimed it.&lt;/p&gt;Assault&lt;p dir=&quot;ltr&quot;&gt;Deputies responded Feb. 5 to Red Wing for a woman who reported being assaulted at an establishment at N1090 825th St., Hager City.&lt;/p&gt;Mailbox set on fire&lt;p dir=&quot;ltr&quot;&gt;A complainant reported Feb. 5 that a mailbox was damaged at N4246 County Road K near Ellsworth. It appeared as if the mailbox had been intentionally set on fire.&lt;/p&gt;Miscellaneous&lt;p dir=&quot;ltr&quot;&gt;A Maiden Rock caller reported Jan. 30 that her son had hidden drug paraphernalia and, possibly, cans of stolen mineral water. The woman also wanted documentation of Facebook messages regarding drugs and weapons.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A deputy on patrol Feb. 3 at 420 E. Main St., Ellsworth saw two men standing in the middle of an alley, one of whom appeared to be stumbling. The deputy checked the man's welfare.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A deputy on patrol at 12:47 a.m. Feb. 6 at 135th Avenue and Highway 35 in Bay City checked on a vehicle off to the side of the road. It was learned the passenger had just gotten off an airplane and was feeling sick.&lt;/p&gt;Accidents&lt;p dir=&quot;ltr&quot;&gt;A vehicle driven by Rodolfo Davila, 44, Plum City, crashed into a ditch after a traffic encounter with a vehicle driven by Matthew J. Freund, 20, Maiden Rock, at 11:29 a.m. Jan. 24 on Highway 10 in the town of Union. Davila said he was attempting to pass Freund's vehicle in traffic and saw the other driver smiling at him as he attempted to overtake him. Freund then swerved into his lane, according to Davila's account. The traffic encounter led to Davila's vehicle going out of control and crashing into the ditch. Freund told officers that Davila’s vehicle had been tailgating him in traffic and when it went to pass, he sped up to about 65 mph. He said that Davila’s vehicle swerved at him. Freund said he went back to check on the crash, but the occupants of the wreck came running at him, so he called 911. No citations were issued.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A vehicle driven by Brian A. Meadows, 45, Hudson, lost control on the slippery roadway and crashed at 1:51 p.m. Jan. 25 on 770th Avenue in the town of River Falls. Meadows was not injured.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A vehicle driven by Brandon R. Truesdill, 17, Beldenville, crashed and overturned at 11:06 p.m. Jan. 28 on 370th Avenue in the town of Salem. Truesdill, who was uninjured, was later ticketed for failure to maintain control.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Vehicles driven by Lindsey S. Driver, 60, Bay City, and Danny J. Weinzirl, 53, Elmwood, collided at 7:56 a.m. Jan. 31 on County Road CC and 150th Avenue in the town of Maiden Rock. Deputies said slippery road conditions appeared to be a factor in the crash. Neither driver was injured.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;A vehicle driven by Janet L. Johnson, 52, Spring Valley, crashed into a ditch and struck a tree at 6:27 a.m. Feb. 1 on County Road C in the town of Hartland. She was not injured.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Pierce County Sheriff's blotter: Bluffs Bar burglarized; wayward sledders and more"> <meta itemprop='author' content="Pierce County Herald newsroom "> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-09T11:43:22"> <meta itemprop='dateModified' content="2017-02-09T11:43:22"> <link itemprop='mainEntityOfPage' content="node/4214497"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/default/files/styles/square_300/public/field/image/pc2_0.jpg?itok=HGECjM3O"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pierce County Herald newsroom "> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Pierce County Sheriff's blotter: Bluffs Bar burglarized; wayward sledders and more "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Ellsworth"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="126 S. Chestnut St."> <meta itemprop='postalCode' content="54011"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Pierce County Sheriff's blotter: Bluffs Bar burglarized; wayward sledders and more</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pierce-county-herald-newsroom'>Pierce County Herald newsroom </a></span>
  <span class='node-byline-time'> Today  at 11:43 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.piercecountyherald.com/sites/default/files/styles/16x9_620/public/field/image/pc2_0.jpg?itok=KHIOlXPy' data-featherlight='http://www.piercecountyherald.com/sites/default/files/styles/full_1000/public/field/image/pc2_0.jpg?itok=BBZRaR2N'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'>The following incidents were investigated by the Pierce County Sheriff's Office Jan. 30-Feb. 6. </div><div class='node-body'><strong>Bluffs Bar burglarized</strong></div><div class='node-body'><p dir="ltr">A burglary was reported at 3:51 a.m. Feb. 6, at Bluff’s Bar, N1833 785th St., Hager City. The case was under investigation.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><strong>Wayward sledders</strong><p dir="ltr">Officers took a complaint Feb. 5 of snowmobilers riding on a closed trail. A deputy found and spoke with the snowmobilers. Infractions listed were non-registration, failure to transfer registration, no snow safety and failure to carry snow safety cards. Another report of snowmobilers on closed trails was received about one hour later at W3437 Highway 29. Illegal exhaust noise, no trail pass and no proof of snow safety were listed as infractions in that incident.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><strong>Traffic trouble</strong><ul><li dir="ltr"><p dir="ltr">Deputies responded Feb. 1 to Hill Street and Highway 10 in Ellsworth for a report of a vehicle driving all over the roadway. The driver was stopped and said he was fatigued from “the day's events.” Officers said “his attire matched up with” his claim. There were no signs of intoxication.</p></li><li dir="ltr"><p dir="ltr">A deputy on patrol Feb. 1 at Highway 63 and 825th Street in Hager City stopped a vehicle that failed to stop at a stop sign. The driver had multiple warrants for arrest and was taken to jail.</p></li><li dir="ltr"><p dir="ltr">An officer on patrol at 2:53 p.m. Feb. 3 stopped a suspicious vehicle at N6499 Highway 63 in Beldenville. The deputy learned the driver of the vehicle had no license. The driver tried to elude the deputy by pulling into the Highway 63 establishment and having a passenger get in the driver's seat. Both people in the vehicle were arrested.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div></li><li dir="ltr"><p dir="ltr">Several units joined in an attempt to pull over a vehicle that wasn't stopping after being witnessed speeding Feb. 4 at Highway 63 and County Road VV in Hager City. The driver later admitted to not paying attention.</p></li><li dir="ltr"><p dir="ltr">Deputies assisted Wisconsin State Patrol and Spring Valley firefighters Feb. 5 with a car fire in the lane of traffic at W3437 Highway 29 in Spring Valley.</p></li><li dir="ltr"><p dir="ltr">Deputies assisted St. Croix County sheriff's deputies with a pursuit that entered Pierce County at 2:10 a.m. Feb. 6. A suspect was taken into custody.</p></li></ul><strong>Maiden Rock burglary</strong><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">A complainant at W2596 20th Ave., Maiden Rock reported a burglary Feb. 2. She said items were missing and named a possible suspect.</p><strong>Argumentative patient</strong><p dir="ltr">A deputy responded Feb. 4 to N6126 650th St., Beldenville to assist police on a medical call. The patient was “very argumentative” and refused to be transported by ambulance. The officer denied the patient's demand to leave his house because the officer was concerned about the EMS crew's safety.</p><strong>Take it to court or let it go</strong><p dir="ltr">A caller reported Jan. 31 that a vehicle he bought in Bay City doesn't run. The complainant said he never got a bill of sale or the title for the vehicle. The caller was told to take the matter to civil court or to let it go since the vehicle was purchased for less than $100.</p><strong>Unclaimed cow wandering in traffic</strong><p dir="ltr">A deputy on patrol encountered an unclaimed 600-pound black Angus cow at 450th Avenue and County Road C in Ellsworth. No one in the area claimed the cow, nor did they know to whom it belonged. A resident loaded the cow into his trailer and took it to his house until someone claimed it.</p><strong>Assault</strong><p dir="ltr">Deputies responded Feb. 5 to Red Wing for a woman who reported being assaulted at an establishment at N1090 825th St., Hager City.</p><strong>Mailbox set on fire</strong><p dir="ltr">A complainant reported Feb. 5 that a mailbox was damaged at N4246 County Road K near Ellsworth. It appeared as if the mailbox had been intentionally set on fire.</p><strong>Miscellaneous</strong><ul><li dir="ltr"><p dir="ltr">A Maiden Rock caller reported Jan. 30 that her son had hidden drug paraphernalia and, possibly, cans of stolen mineral water. The woman also wanted documentation of Facebook messages regarding drugs and weapons.</p></li><li dir="ltr"><p dir="ltr">A deputy on patrol Feb. 3 at 420 E. Main St., Ellsworth saw two men standing in the middle of an alley, one of whom appeared to be stumbling. The deputy checked the man's welfare.</p></li><li dir="ltr"><p dir="ltr">A deputy on patrol at 12:47 a.m. Feb. 6 at 135th Avenue and Highway 35 in Bay City checked on a vehicle off to the side of the road. It was learned the passenger had just gotten off an airplane and was feeling sick.</p></li></ul><strong>Accidents</strong><ul><li dir="ltr"><p dir="ltr">A vehicle driven by Rodolfo Davila, 44, Plum City, crashed into a ditch after a traffic encounter with a vehicle driven by Matthew J. Freund, 20, Maiden Rock, at 11:29 a.m. Jan. 24 on Highway 10 in the town of Union. Davila said he was attempting to pass Freund's vehicle in traffic and saw the other driver smiling at him as he attempted to overtake him. Freund then swerved into his lane, according to Davila's account. The traffic encounter led to Davila's vehicle going out of control and crashing into the ditch. Freund told officers that Davila’s vehicle had been tailgating him in traffic and when it went to pass, he sped up to about 65 mph. He said that Davila’s vehicle swerved at him. Freund said he went back to check on the crash, but the occupants of the wreck came running at him, so he called 911. No citations were issued.</p></li><li dir="ltr"><p dir="ltr">A vehicle driven by Brian A. Meadows, 45, Hudson, lost control on the slippery roadway and crashed at 1:51 p.m. Jan. 25 on 770th Avenue in the town of River Falls. Meadows was not injured.</p></li><li dir="ltr"><p dir="ltr">A vehicle driven by Brandon R. Truesdill, 17, Beldenville, crashed and overturned at 11:06 p.m. Jan. 28 on 370th Avenue in the town of Salem. Truesdill, who was uninjured, was later ticketed for failure to maintain control.</p></li><li dir="ltr"><p dir="ltr">Vehicles driven by Lindsey S. Driver, 60, Bay City, and Danny J. Weinzirl, 53, Elmwood, collided at 7:56 a.m. Jan. 31 on County Road CC and 150th Avenue in the town of Maiden Rock. Deputies said slippery road conditions appeared to be a factor in the crash. Neither driver was injured.</p></li><li dir="ltr"><p dir="ltr">A vehicle driven by Janet L. Johnson, 52, Spring Valley, crashed into a ditch and struck a tree at 6:27 a.m. Feb. 1 on County Road C in the town of Hartland. She was not injured.</p></li></ul></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/220452'>Law enforcement</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/347337'>Pierce County Sheriff's Office</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/121643'>wisconsin</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',63);
  ga('send', 'event', 'article', 'paragraphs', '63');
  ga('send', 'event', 'article', 'length', 'characters',6699);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',29918);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',63);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '63');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',6699);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',29918);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4215080-charges-fleeing-man-brandished-hatchet-bowie-knife"><span class="number">1. </span>Charges: Fleeing man brandished hatchet, Bowie knife</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/people/4215151-collecting-moments-freshman-photographer-sees-things-differently"><span class="number">2. </span>Collecting moments: Freshman photographer sees things differently</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders"><span class="number">3. </span>Pierce County Sheriff&#039;s blotter: Bluffs Bar burglarized; wayward sledders and more</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4213423-traffic-stop-yields-drug-stash-and-cash"><span class="number">4. </span>Traffic stop yields drug stash and cash</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4215217-ina-marie-oneil"><span class="number">5. </span>Ina Marie O&#039;Neil</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/people/4215151-collecting-moments-freshman-photographer-sees-things-differently">Collecting moments: Freshman photographer sees things differently<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4215064-memories-resound-coach-karges-center-era-closes">Memories resound for coach as Karges Center era closes<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4215080-charges-fleeing-man-brandished-hatchet-bowie-knife">Charges: Fleeing man brandished hatchet, Bowie knife<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4215022-wisconsin-roundup-walker-budget-plan-roll-out-includes-stop-new-richmond">Wisconsin roundup: Walker budget plan roll-out includes stop in New Richmond; Menomonie murder suspect extradited; 10 more state news stories<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4214497-pierce-county-sheriffs-blotter-bluffs-bar-burglarized-wayward-sledders">Pierce County Sheriff's blotter: Bluffs Bar burglarized; wayward sledders and more<span class='latest-date'>8 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-c4390226668d66c5c3d8a1ad3431f96b">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440488">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2438943">
      Cupids Last Chance!  <br>Craft & Vendor Shopping Event! <br>Feb. 11th  10am-3pm   <br>at the Machine Shed- 8515 Hudson Blvd. N    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440499">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">126 S. Chestnut St.</div>
      <span class="locality">Ellsworth</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54011</span>
    </div>

    Call us at <div class="tel">715-273-4334</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=piercecountyherald.com&tags=News, crime and courts,Law enforcement, Pierce County Sheriff's Office,wisconsin',
    type: 'GET',
    dataType: 'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ol4mwf"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ol4mwf"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ol4mwf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ol4mwf"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>