<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="news_keywords" content="News, region,Green Bay Packers, ron johnson, Russ Feingold, Donald Trump, Paul Ryan, Outdoors, fall colors" />
<meta property="description" content="GREEN BAY -- Green Bay Police are again urging Packers fans to be careful about where they buy their game tickets. Officials say a number of fans were turned..." />
<meta property="keywords" content="News, region,Green Bay Packers, ron johnson, Russ Feingold, Donald Trump, Paul Ryan, Outdoors, fall colors" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:published_time" content="2016-10-14T11:31:30-05:00" />
<meta property="article:modified_time" content="2016-10-14T11:31:30-05:00" />
<meta property="twitter:url" content="http://www.piercecountyherald.com/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson" />
<meta property="article:tag" content="News, region,Green Bay Packers, ron johnson, Russ Feingold, Donald Trump, Paul Ryan, Outdoors, fall colors" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="GREEN BAY -- Green Bay Police are again urging Packers fans to be careful about where they buy their game tickets. Officials say a number of fans were turned away after they bought fake tickets from unauthorized sellers, especially on Craigslist. And it happened at all three major football events at..." />
<meta property="fb:app_id" content="784035034956760" />
<meta property="twitter:image" content="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Wisconsin roundup: Police urge Packer fans to beware ticket scams;..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="GREEN BAY -- Green Bay Police are again urging Packers fans to be careful about where they buy their game tickets. Officials say a number of fans were turned away after they bought fake tickets from unauthorized sellers, especially on Craigslist. And it happened at all three major football events at..." />
<meta property="og:url" content="http://www.piercecountyherald.com/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Wisconsin roundup: Police urge Packer fans to beware ticket scams;..." />
<link rel="apple-touch-icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.piercecountyherald.com/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson?amp" />
<link rel="shortlink" href="/node/4136787" />
<link rel="canonical" href="/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Wisconsin roundup: Police urge Packer fans to beware ticket scams; Feingold, Johnson squaring off Friday night; 11 more state news stories | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.73219; var site_longitude = -92.48741239999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PierceCountyHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4136787 node-type-article domain-www-piercecountyherald-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson'>Wisconsin roundup: Police urge Packer fans to beware ticket scams; Feingold, Johnson squaring off Friday night; 11 more state news stories</a></li><li><a href='/news/education/4136720-building-playground-tastes-great'>Building a playground tastes great!</a></li><li><a href='/news/business/4136690-e-designs-are-simply-wearable'>A &amp; E Designs are ‘simply wearable’</a></li><li><a href='/news/government/4136129-pierce-county-jail-construction-schedule'>Pierce County jail construction on schedule</a></li><li><a href='/news/region/4135770-wisconsin-roundup-marquette-poll-results-show-feingold-johnson-statistical-dead'>Wisconsin roundup: Marquette poll results show Feingold, Johnson in statistical dead heat; Trump support plunging in Wisconsin; 9 more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4135894-ellsworth-volleyball-starts-playoffs-road-prescott-will-be-home'>Ellsworth volleyball starts playoffs on road; Prescott will be at home</a></li><li><a href='/sports/high-school/4133596-blue-devils-fall-mondovi'>Blue Devils fall to Mondovi </a></li><li><a href='/sports/high-school/4133594-elmwood-drops-pair-conference-matches'>Elmwood drops pair of conference matches</a></li><li><a href='/sports/high-school/4133593-ellsworth-girls-tennis-grew-2016'> Ellsworth girls tennis grew in 2016</a></li><li><a href='/sports/high-school/4133592-elmwood-plum-city-edges-clear-lake'> Elmwood-Plum City edges Clear Lake</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/family/4134904-daughters-work-save-their-mother'>Daughters work to save their mother</a></li><li><a href='/life/events/4131724-last-chance-see-pierce-county-war-peace'>Last chance to see &#039;Pierce County in War &amp; Peace&#039;</a></li><li><a href='/life/arts-and-entertainment/4131717-fresh-art-tour-kicks-oct-7'>Fresh Art Tour kicks off Oct. 7</a></li><li><a href='/life/arts-and-entertainment/4130071-welcome-brooke-elizabeths-world'>Welcome to Brooke Elizabeth’s world</a></li><li><a href='/life/events/4129861-uw-river-falls-host-special-olympics-run-cops'>UW-River Falls to host Special Olympics Run with the Cops</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li>
<li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/legals/4133277-town-hartland-11816-budget-hearing-notice'>TOWN OF HARTLAND: 11/8/16 Budget Hearing Notice</a></li><li><a href='/legals/4133271-town-oak-grove-101716-town-board-meeting'>TOWN OF OAK GROVE: 10/17/16 Town Board Meeting</a></li><li><a href='/legals/4133264-pierce-county-101316-board-health-meeting'>PIERCE COUNTY: 10/13/16 Board of Health Meeting</a></li><li><a href='/legals/4133263-town-oak-grove-101316-plan-commission-meeting'>TOWN OF OAK GROVE: 10/13/16  Plan Commission Meeting</a></li><li><a href='/legals/4133276-village-ellsworth-101716-special-board-meeting'>VILLAGE OF ELLSWORTH: 10/17/16 Special Board Meeting</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4136150-thomas-m-sumter-64'>Thomas M. Sumter, 64</a></li><li><a href='/obituaries/4136049-boyd-edward-wiff'>Boyd Edward Wiff</a></li><li><a href='/obituaries/4133584-donald-e'>Donald E. </a></li><li><a href='/obituaries/4133415-anna-mae-metcalf-84'>Anna Mae Metcalf, 84</a></li><li><a href='/obituaries/4131970-karon-langer-76'>Karon A. Langer, 76</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4135799-kathleen-vinehout-column-residents-question-public-school-money-going'>Kathleen Vinehout column: Residents question public school money going to private schools</a></li><li><a href='/opinion/columns/4131725-mary-baier-column-smaller-schools-serve-great-purpose'>MARY BAIER COLUMN: Smaller schools serve a great purpose</a></li><li><a href='/opinion/columns/4125645-kathleen-vinehout-column-audit-investigate-king-veterans-home'>Kathleen Vinehout column: Audit to investigate King Veterans Home</a></li><li><a href='/opinion/columns/4121009-kathleen-vinehout-column-how-fund-roads-balancing-act'>Kathleen Vinehout column: How to fund roads is a balancing act</a></li><li><a href='/opinion/columns/4115025-kathleen-vinehout-column-legislative-audit-bureau-celebrates-50-years'>Kathleen Vinehout column: Legislative Audit Bureau celebrates 50 years of service</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li>
<li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Ellsworth,Wisconsin 54011"> <meta itemprop='articleBody' content="&lt;p&gt;GREEN BAY -- Green Bay Police are again urging Packers fans to be careful about where they buy their game tickets. &lt;p&gt;Officials say a number of fans were turned away after they bought fake tickets from unauthorized sellers, especially on Craigslist. And it happened at all three major football events at Lambeau Field this fall -- the Packers games with Detroit and the New York Giants, and the Badger/LSU game in early September. &lt;p&gt;The NFL promotes its Ticket Exchange through Ticketmaster as the only source that electronically verifies resale tickets. But police say you'll most likely be safe if you purchase from dealers in the National Association of Ticket Brokers -- because they offer money back guarantees if there are problems.&lt;p&gt;--&lt;p&gt;U.S. Senate candidates take center stage for debate&lt;p&gt;GREEN BAY -- The tight U.S. Senate race in Wisconsin will be on full display Friday when incumbent Ron Johnson and challenger Russ Feingold hold a one hour debate. &lt;p&gt;The Wisconsin Broadcasters Association is sponsoring the debate, which will originate from Green Bay and broadcast statewide starting at 7 p.m. The Republican Johnson, an Oshkosh businessman, unseated the Democrat Feingold six years ago by portraying himself as a manufacturer who gets things done -- and he's using that same strategy in his campaign ads this fall. &lt;p&gt;Feingold, who served 18 years in the Senate, has focused on helping the middle class grow in the economy. Feingold leads Johnson by 2 points in the latest Marquette Law School poll -- and each is now getting strong support from their respective party voters, while independents prefer Feingold 44-to-37-percent.&lt;p&gt; --&lt;p&gt;State won't challenge judge's order on voter ID education&lt;p&gt;MADISON -- The state Justice Department says it will not challenge a federal judge's order that the state be clearer in telling people how to receive voter IDs. &lt;p&gt;The order comes after motor vehicle workers gave incorrect information to some who tried applying for IDs so they can vote on Nov. 8. Madison District Judge James Peterson told state officials Thursday to print cards people can carry in their palms that more clearly explains the process to obtain IDs for those without birth certificates or other documents. &lt;p&gt;The judge also wants the state to give out more information after people apply, so they know what to expect -- and he said the voter credentials for those without IDs must run for 180 days instead of the current 60. Two liberal groups also asked Peterson to suspend the voter I- requirement for next month -- but the judge said he would not do that.&lt;p&gt; --&lt;p&gt;Trump appearing Monday in Green Bay, West Allis&lt;p&gt;Donald Trump will make campaign stops in Green Bay and West Allis on Monday.&lt;p&gt;His campaign website confirms that the Republican White House nominee will hold a rally at 4 p.m. Monday at the KI Convention Center in Green Bay -- and a campaign spokesman says Trump has a rally planned at 7 p.m. at the state fairgrounds in West Allis. &lt;p&gt;Media reports say House Speaker Paul Ryan won't be in Wisconsin Monday, as he's scheduled to campaign for GOP House candidates in Texas. Ryan canceled what was supposed to be Trump's last appearance in Wisconsin last weekend, after the nominee's controversial video about women was leaked out -- and Trump said he didn't need Ryan's support. In the latest Marquette poll, Trump trails Democrat Hillary Clinton by 7 points among likely voters.&lt;p&gt; --&lt;p&gt;Home heating bills expected to rise from last year&lt;p&gt;The U.S. Energy Department says Midwesterners can expect to pay $150 more than last winter to heat their homes with natural gas. &lt;p&gt;But Wisconsin utilities say the increase won't be that high. The federal government says it expects a 30-percent rise in Midwest natural gas bills, due to higher fuel costs and a colder winter than last year's extremely mild season. We Energies, which provides natural gas to most of Wisconsin, says its preliminary findings show much smaller increases than what the federal government is saying -- and the Wisconsin Public Service utility expects about a 10-percent increase. Propane and heating oil customers can also expect price hikes, but officials say they'll be smaller than the average for the past five years.&lt;p&gt; --&lt;p&gt;La Crosse police chief opposes officer gun ban during trials&lt;p&gt;LA CROSSE -- Police Chief Ron Tischer says he's against a judge's policy not to let officers carry guns during jury trials. &lt;p&gt;The issue came up during a trial this week -- and the La Crosse police chief says Circuit Judge Ramona Gonzalez compromises safety when she bans police weapons in an emotionally charged courtroom. &lt;p&gt;But the judge says jurors can be distracted when they see an officer testifying on the witness stand with a gun -- and she says a gun that's visible to a juror could be grounds for an appeal. But Tischer says he's never heard of such an appeal for that reason. Guns are banned for officers in federal courts, and the Wisconsin Supreme Court allows individual judges and court commissioners to decide the matter for themselves on a case by case basis.&lt;p&gt;--&lt;p&gt;Ryan: Clinton would foster 'government for the elites'&lt;p&gt;MADISON -- House Speaker Paul Ryan says a liberal progressive government caters to the &quot;elites,&quot; and Democrat Hillary Clinton will foster that notion if she's elected president. &lt;p&gt;The Janesville Republican released excerpts of a speech he planned to deliver Friday to College Republicans in Madison. Ryan attacked Clinton's campaign slogan of &quot;Stronger Together,&quot; saying it means we'll only be stronger if &quot;we give up our ties of responsibility to one another, and hand all of that over to the government.&quot; &lt;p&gt;And he says liberals plan to make progressive government an &quot;arrogant, condescending, and paternalistic reality.&quot; Ryan's speech will mark his first major address on the election since he vowed not to campaign for Republican nominee Donald Trump, after commenting instead on his party's agenda which the speaker says would bring &quot;less government and more freedom.&quot;&lt;p&gt; --&lt;p&gt;Man wanted for execution-style slaying in Milwaukee&lt;p&gt;MILWAUKEE -- Milwaukee Police are looking for a 32-year-old man who's been charged in what a witness calls an &quot;execution style&quot; killing of another man. &lt;p&gt;A criminal complaint charges Eric Bills with reckless homicide -- and a warrant has been issued for his arrest. Bills is accused of shooting 36-year-old Jemell McMillan to death while the victim was sitting in a vehicle and talking on a cellphone late at night on Sept. 29 in a north side Milwaukee neighborhood. &lt;p&gt;Police say a pickup truck pulled behind the vehicle McMillan was in. A witness reported seeing a man leave his pickup, shoot the victim several times, and kept shooting even after McMillan fell to the ground.&lt;p&gt; --&lt;p&gt;Fall colors shine&lt;p&gt;MADISON -- Wisconsin's annual nature show is in full swing in most areas. &lt;p&gt;The state Tourism Department says fall colors are at their peaks in much of the northern two-thirds of the Badger State. TravelWisconsin.com says a few counties in the far north are past their peaks -- but much of the southern region is at 35 to 40 percent of the shiniest red, yellow, and orange leaves. &lt;p&gt;The far south does not normally peak until late October, anyway -- so that region still has a couple of good weeks of viewing left. As for the north and central areas, Friday and Sunday appear to be the best days to see the colors, with partly cloudy skies predicted on both those days, with rain likely statewide Saturday.&lt;p&gt;--&lt;p&gt;Walker spells out road funding increase for towns&lt;p&gt;MADISON – Gov. Scott Walker says he'll propose an 8.5 percent increase in funding for town roads, as part of the next state budget he'll give lawmakers in February. &lt;p&gt;Last month, the DOT proposed a nearly $9 million hike in state transportation aid for town governments -- and the Republican Walker told a meeting of town officials this week he would add $14.6 million to that pot. The governor has promised higher road aid for all types of local governments, but he has not specified how much more counties, cities, and villages would get. &lt;p&gt;The increase for towns is announced at a time when the governor and lawmakers disagree on whether taxes should be raised for road work. Walker says he wants to show that &quot;we do not need to raise taxes or fees to maintain a safe and strong transportation network.&quot;&lt;p&gt;-- &lt;p&gt;One-year-old dies after being run over by horse&lt;p&gt;GREENWOOD -- A 1-year-old child has died after being run over by a horse. &lt;p&gt;Clark County sheriff's deputies say the infant's father was in a barn with the child when the incident happened on Wednesday night in the town of Eaton, north of Greenwood. &lt;p&gt;Officials say the youngster was in and out of consciousness when rescuers arrived -- and the child died later at a hospital. The infant's name and gender were not immediately released. Deputies are still investigating.&lt;p&gt; --&lt;p&gt;Made in Wisconsin, USS Detroit to arrive in namesake city&lt;p&gt;MARINETTE -- A city that's legendary for making land vehicles is about to celebrate the arrival of a big water vessel made in Wisconsin. &lt;p&gt;The USS Detroit is expected to arrive in its namesake city Friday and will have one week of tours and festivities before it's commissioned next Saturday. The $440 million littoral combat ship was made at Marinette Marine in northeast Wisconsin, as part of a post 9-11 fleet that runs in shallow waters with more agility and speed than other combat ships. The USS Detroit the sixth vessel that carries the name of America's car manufacturing capital.&lt;p&gt; --&lt;p&gt;Wisconsin bear hunters recover from weaker 2015 season&lt;p&gt;MADISON -- Wisconsin bear hunters have recovered from a weaker season in 2015. &lt;p&gt;Preliminary totals from the DNR show a total harvest of 4,643 black bears in this fall's season that ran from Sept. 7 through Tuesday -- and about two thirds of the animals were taken in the northern third of the state. &lt;p&gt;This year's total was almost 450 more than last year's harvest of around 4,200, which was 7 percent less than the year before. The DNR's David MacFarland says hunters took about 100 fewer bears than the season's quota of 4,750. He says the state continues to have a healthy bear population -- and it &quot;provides more hunting opportunity than any other state in the country.&quot;&lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wisconsin roundup: Police urge Packer fans to beware ticket scams; Feingold, Johnson squaring off Friday night; 11 more state news stories"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T11:31:30"> <meta itemprop='dateModified' content="2016-10-14T11:31:30"> <link itemprop='mainEntityOfPage' content="node/4136787"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wisconsin roundup: Police urge Packer fans to beware ticket scams; Feingold, Johnson squaring off Friday night; 11 more state news stories "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Ellsworth"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="126 S. Chestnut St."> <meta itemprop='postalCode' content="54011"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Wisconsin roundup: Police urge Packer fans to beware ticket scams; Feingold, Johnson squaring off Friday night; 11 more state news stories</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> Today  at 11:31 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>GREEN BAY -- Green Bay Police are again urging Packers fans to be careful about where they buy their game tickets. </p></div><div class='node-body'><p>Officials say a number of fans were turned away after they bought fake tickets from unauthorized sellers, especially on Craigslist. And it happened at all three major football events at Lambeau Field this fall -- the Packers games with Detroit and the New York Giants, and the Badger/LSU game in early September. </p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The NFL promotes its Ticket Exchange through Ticketmaster as the only source that electronically verifies resale tickets. But police say you'll most likely be safe if you purchase from dealers in the National Association of Ticket Brokers -- because they offer money back guarantees if there are problems.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>--</p><p><strong>U.S. Senate candidates take center stage for debate</strong></p><p>GREEN BAY -- The tight U.S. Senate race in Wisconsin will be on full display Friday when incumbent Ron Johnson and challenger Russ Feingold hold a one hour debate. </p><p>The Wisconsin Broadcasters Association is sponsoring the debate, which will originate from Green Bay and broadcast statewide starting at 7 p.m. The Republican Johnson, an Oshkosh businessman, unseated the Democrat Feingold six years ago by portraying himself as a manufacturer who gets things done -- and he's using that same strategy in his campaign ads this fall. </p><p>Feingold, who served 18 years in the Senate, has focused on helping the middle class grow in the economy. Feingold leads Johnson by 2 points in the latest Marquette Law School poll -- and each is now getting strong support from their respective party voters, while independents prefer Feingold 44-to-37-percent.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p> --</p><p><strong>State won't challenge judge's order on voter ID education</strong></p><p>MADISON -- The state Justice Department says it will not challenge a federal judge's order that the state be clearer in telling people how to receive voter IDs. </p><p>The order comes after motor vehicle workers gave incorrect information to some who tried applying for IDs so they can vote on Nov. 8. Madison District Judge James Peterson told state officials Thursday to print cards people can carry in their palms that more clearly explains the process to obtain IDs for those without birth certificates or other documents. </p><p>The judge also wants the state to give out more information after people apply, so they know what to expect -- and he said the voter credentials for those without IDs must run for 180 days instead of the current 60. Two liberal groups also asked Peterson to suspend the voter I- requirement for next month -- but the judge said he would not do that.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p> --</p><p><strong>Trump appearing Monday in Green Bay, West Allis</strong></p><p>Donald Trump will make campaign stops in Green Bay and West Allis on Monday.</p><p>His campaign website confirms that the Republican White House nominee will hold a rally at 4 p.m. Monday at the KI Convention Center in Green Bay -- and a campaign spokesman says Trump has a rally planned at 7 p.m. at the state fairgrounds in West Allis. </p><p>Media reports say House Speaker Paul Ryan won't be in Wisconsin Monday, as he's scheduled to campaign for GOP House candidates in Texas. Ryan canceled what was supposed to be Trump's last appearance in Wisconsin last weekend, after the nominee's controversial video about women was leaked out -- and Trump said he didn't need Ryan's support. In the latest Marquette poll, Trump trails Democrat Hillary Clinton by 7 points among likely voters.</p><p> --</p><p><strong>Home heating bills expected to rise from last year</strong></p><p>The U.S. Energy Department says Midwesterners can expect to pay $150 more than last winter to heat their homes with natural gas. </p><p>But Wisconsin utilities say the increase won't be that high. The federal government says it expects a 30-percent rise in Midwest natural gas bills, due to higher fuel costs and a colder winter than last year's extremely mild season. We Energies, which provides natural gas to most of Wisconsin, says its preliminary findings show much smaller increases than what the federal government is saying -- and the Wisconsin Public Service utility expects about a 10-percent increase. Propane and heating oil customers can also expect price hikes, but officials say they'll be smaller than the average for the past five years.</p><p> --</p><p><strong>La Crosse police chief opposes officer gun ban during trials</strong></p><p>LA CROSSE -- Police Chief Ron Tischer says he's against a judge's policy not to let officers carry guns during jury trials. </p><p>The issue came up during a trial this week -- and the La Crosse police chief says Circuit Judge Ramona Gonzalez compromises safety when she bans police weapons in an emotionally charged courtroom. </p><p>But the judge says jurors can be distracted when they see an officer testifying on the witness stand with a gun -- and she says a gun that's visible to a juror could be grounds for an appeal. But Tischer says he's never heard of such an appeal for that reason. Guns are banned for officers in federal courts, and the Wisconsin Supreme Court allows individual judges and court commissioners to decide the matter for themselves on a case by case basis.</p><p>--</p><p><strong>Ryan: Clinton would foster 'government for the elites'</strong></p><p>MADISON -- House Speaker Paul Ryan says a liberal progressive government caters to the "elites," and Democrat Hillary Clinton will foster that notion if she's elected president. </p><p>The Janesville Republican released excerpts of a speech he planned to deliver Friday to College Republicans in Madison. Ryan attacked Clinton's campaign slogan of "Stronger Together," saying it means we'll only be stronger if "we give up our ties of responsibility to one another, and hand all of that over to the government." </p><p>And he says liberals plan to make progressive government an "arrogant, condescending, and paternalistic reality." Ryan's speech will mark his first major address on the election since he vowed not to campaign for Republican nominee Donald Trump, after commenting instead on his party's agenda which the speaker says would bring "less government and more freedom."</p><p> --</p><p><strong>Man wanted for execution-style slaying in Milwaukee</strong></p><p>MILWAUKEE -- Milwaukee Police are looking for a 32-year-old man who's been charged in what a witness calls an "execution style" killing of another man. </p><p>A criminal complaint charges Eric Bills with reckless homicide -- and a warrant has been issued for his arrest. Bills is accused of shooting 36-year-old Jemell McMillan to death while the victim was sitting in a vehicle and talking on a cellphone late at night on Sept. 29 in a north side Milwaukee neighborhood. </p><p>Police say a pickup truck pulled behind the vehicle McMillan was in. A witness reported seeing a man leave his pickup, shoot the victim several times, and kept shooting even after McMillan fell to the ground.</p><p> --</p><p><strong>Fall colors shine</strong></p><p>MADISON -- Wisconsin's annual nature show is in full swing in most areas. </p><p>The state Tourism Department says fall colors are at their peaks in much of the northern two-thirds of the Badger State. TravelWisconsin.com says a few counties in the far north are past their peaks -- but much of the southern region is at 35 to 40 percent of the shiniest red, yellow, and orange leaves. </p><p>The far south does not normally peak until late October, anyway -- so that region still has a couple of good weeks of viewing left. As for the north and central areas, Friday and Sunday appear to be the best days to see the colors, with partly cloudy skies predicted on both those days, with rain likely statewide Saturday.</p><p>--</p><p><strong>Walker spells out road funding increase for towns</strong></p><p>MADISON – Gov. Scott Walker says he'll propose an 8.5 percent increase in funding for town roads, as part of the next state budget he'll give lawmakers in February. </p><p>Last month, the DOT proposed a nearly $9 million hike in state transportation aid for town governments -- and the Republican Walker told a meeting of town officials this week he would add $14.6 million to that pot. The governor has promised higher road aid for all types of local governments, but he has not specified how much more counties, cities, and villages would get. </p><p>The increase for towns is announced at a time when the governor and lawmakers disagree on whether taxes should be raised for road work. Walker says he wants to show that "we do not need to raise taxes or fees to maintain a safe and strong transportation network."</p><p>-- </p><p><strong>One-year-old dies after being run over by horse</strong></p><p>GREENWOOD -- A 1-year-old child has died after being run over by a horse. </p><p>Clark County sheriff's deputies say the infant's father was in a barn with the child when the incident happened on Wednesday night in the town of Eaton, north of Greenwood. </p><p>Officials say the youngster was in and out of consciousness when rescuers arrived -- and the child died later at a hospital. The infant's name and gender were not immediately released. Deputies are still investigating.</p><p> --</p><p><strong>Made in Wisconsin, USS Detroit to arrive in namesake city</strong></p><p>MARINETTE -- A city that's legendary for making land vehicles is about to celebrate the arrival of a big water vessel made in Wisconsin. </p><p>The USS Detroit is expected to arrive in its namesake city Friday and will have one week of tours and festivities before it's commissioned next Saturday. The $440 million littoral combat ship was made at Marinette Marine in northeast Wisconsin, as part of a post 9-11 fleet that runs in shallow waters with more agility and speed than other combat ships. The USS Detroit the sixth vessel that carries the name of America's car manufacturing capital.</p><p> --</p><p><strong>Wisconsin bear hunters recover from weaker 2015 season</strong></p><p>MADISON -- Wisconsin bear hunters have recovered from a weaker season in 2015. </p><p>Preliminary totals from the DNR show a total harvest of 4,643 black bears in this fall's season that ran from Sept. 7 through Tuesday -- and about two thirds of the animals were taken in the northern third of the state. </p><p>This year's total was almost 450 more than last year's harvest of around 4,200, which was 7 percent less than the year before. The DNR's David MacFarland says hunters took about 100 fewer bears than the season's quota of 4,750. He says the state continues to have a healthy bear population -- and it "provides more hunting opportunity than any other state in the country."</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/4'>region</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/13662'>Green Bay Packers</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/130895'>ron johnson</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/32023'>Russ Feingold</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/61924'>Donald Trump</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/2286'>Paul Ryan</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/1095'>Outdoors</a><a class='topic tag' href='http://www.piercecountyherald.com/taxonomy/term/31931'>fall colors</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',61);
  ga('send', 'event', 'article', 'paragraphs', '61');
  ga('send', 'event', 'article', 'length', 'characters',10761);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2546);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',61);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '61');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',10761);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2546);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4136150-thomas-m-sumter-64"><span class="number">1. </span>Thomas M. Sumter, 64</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4136049-boyd-edward-wiff"><span class="number">2. </span>Boyd Edward Wiff</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/3984867-dean-gerdes-55"><span class="number">3. </span>Dean Gerdes, 55</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/life/family/4134904-daughters-work-save-their-mother"><span class="number">4. </span>Daughters work to save their mother</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4136720-building-playground-tastes-great"><span class="number">5. </span>Building a playground tastes great!</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/region/4136787-wisconsin-roundup-police-urge-packer-fans-beware-ticket-scams-feingold-johnson">Wisconsin roundup: Police urge Packer fans to beware ticket scams; Feingold, Johnson squaring off Friday night; 11 more state news stories<span class='latest-date'>42 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4136720-building-playground-tastes-great">Building a playground tastes great!<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/business/4136690-e-designs-are-simply-wearable">A & E Designs are ‘simply wearable’<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government/4136129-pierce-county-jail-construction-schedule">Pierce County jail construction on schedule<span class='latest-date'>20 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4135894-ellsworth-volleyball-starts-playoffs-road-prescott-will-be-home">Ellsworth volleyball starts playoffs on road; Prescott will be at home<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-7e15722d1f121b19ad3e70671b4be9a8">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393272">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2385212">
      LADIES SPRING PIT STOP  <br>LOCAL CRAFT & VENDOR EVENT  <br> <br>Hastings KC Hall  <br>3075 Vermillion St., Hastings, MN    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393295">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393309">
      Brand New TYR Swim Jammers, never been used! Size 24 (waist), too small for my son. Perfect for any boy on a swim team.  (New: $35)   Asking: $25.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393285">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">126 S. Chestnut St.</div>
      <span class="locality">Ellsworth</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54011</span>
    </div>

    Call us at <div class="tel">715-273-4334</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=piercecountyherald.com&tags=News, region,Green Bay Packers, ron johnson, Russ Feingold, Donald Trump, Paul Ryan, Outdoors, fall colors',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>