<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="news_keywords" content="opinion, letters" />
<meta property="description" content="Records reviewed Part 4TO THE EDITORContinued from Dec. 28: Looking at the reports, I found the (Elmwood Chief Mike Schaffer) officer worked 42 days in the..." />
<meta property="keywords" content="opinion, letters" />
<meta property="article:published_time" content="2017-01-27T08:32:53-06:00" />
<meta property="article:modified_time" content="2017-01-27T08:32:53-06:00" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="twitter:url" content="http://www.piercecountyherald.com/opinion/letters/4206913-letters-editor-jan-4-2017" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:tag" content="opinion, letters" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Records reviewed Part 4TO THE EDITORContinued from Dec. 28: Looking at the reports, I found the (Elmwood Chief Mike Schaffer) officer worked 42 days in the two months I reviewed. In those days he worked, there were 21 traffic stops for speeding in the village, with just two citations being given. " />
<meta property="og:url" content="http://www.piercecountyherald.com/opinion/letters/4206913-letters-editor-jan-4-2017" />
<meta property="twitter:image" content="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" />
<meta property="twitter:title" content="LETTERS TO THE EDITOR (Jan. 4, 2017)" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LETTERS TO THE EDITOR (Jan. 4, 2017)" />
<meta property="og:image" content="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" />
<meta property="og:description" content="Records reviewed Part 4TO THE EDITORContinued from Dec. 28: Looking at the reports, I found the (Elmwood Chief Mike Schaffer) officer worked 42 days in the two months I reviewed. In those days he worked, there were 21 traffic stops for speeding in the village, with just two citations being given. " />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.piercecountyherald.com/opinion/letters/4206913-letters-editor-jan-4-2017?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4206913" />
<link rel="canonical" href="/opinion/letters/4206913-letters-editor-jan-4-2017" />
    <title>LETTERS TO THE EDITOR (Jan. 4, 2017) | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?okei42" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?okei42" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?okei42"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?okei42"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PierceCountyHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4206913 node-type-article domain-www-piercecountyherald-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/letters/4206913-letters-editor-jan-4-2017" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4206906-plum-city-welcomes-new-superintendent'>Plum City welcomes new superintendent</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/news/business/4206897-whos-best-ellsworth-business'>Who’s the ‘best’ in Ellsworth business?</a></li><li><a href='/news/region/4206299-wisconsin-roundup-state-audit-criticizes-dot-planning-private-school-tax-breaks'>Wisconsin roundup: State audit criticizes DOT planning; private school tax breaks reportedly cost state less; 9 more state news stories</a></li><li><a href='/news/crime-and-courts/4206219-man-accused-stealing-dead-mans-belongings'>Man accused of stealing dead man’s belongings</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4207205-prep-boys-basketball-wolves-grind-out-win-balance'>Prep boys basketball: Wolves grind out win with balance</a></li><li><a href='/sports/high-school/4206866-mbc-prep-wrestling-ellsworth-rolls-prescott'>MBC prep wrestling: Ellsworth rolls Prescott</a></li><li><a href='/sports/high-school/4206850-sve-prep-wrestling-conference-champs'>SVE prep wrestling: Conference champs</a></li><li><a href='/sports/high-school/4206434-hoolihan-always-trusting-process'>Hoolihan: Always trusting the process</a></li><li><a href='/sports/high-school/4205906-symes-hof-four-inductees-class-2017'>Symes HOF: Four inductees in the Class of 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.piercecountyherald.com/tags/ellsworth-panthers" target="_self">Ellsworth Panthers</a></li><li><a href="http://www.piercecountyherald.com/tags/prescott-cardinals" target="_self">Prescott Cardinals</a></li><li><a href="http://www.piercecountyherald.com/tags/spring-valley-cardinals" target="_self">Spring Valley Cardinals</a></li><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/arts-and-entertainment/4205782-not-just-dusty-scrolls-and-dusty-books-anymore'>‘Not just dusty scrolls and dusty books anymore’</a></li><li><a href='/life/arts-and-entertainment/4204949-music-backyard-front-porch-set-jan-25'>&#039;Music from the Backyard &amp; Front Porch&#039; set for Jan. 25</a></li><li><a href='/life/arts-and-entertainment/4204850-pleasant-corner-schoolhouse-takes-new-life'>Pleasant Corner Schoolhouse takes on new life</a></li><li><a href='/life/events/4202998-get-your-pool-cues-chalked'>Get your pool cues chalked up</a></li><li><a href='/life/arts-and-entertainment/4198588-black-dirt-theater-launches-golden-pond'>Black Dirt Theater launches ‘On Golden Pond’ </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4204170-pierce-county-land-mgt-ordinance-16-03-shoreland-zoning'>PIERCE COUNTY LAND MGT: Ordinance 16-03 (Shoreland Zoning)</a></li><li><a href='/legals/4204172-pierce-county-12617-highway-committee-meeting-agenda'>PIERCE COUNTY: 1/26/17  Highway Committee Meeting Agenda</a></li><li><a href='/legals/4204171-pierce-county-tax-deed-land-sale'>PIERCE COUNTY: TAX DEED LAND SALE</a></li><li><a href='/legals/4204175-ellsworth-fire-assoc-12617-annual-meeting-agenda'>ELLSWORTH FIRE ASSOC.: 1/26/17 Annual Meeting Agenda</a></li><li><a href='/legals/4204174-ellsworth-school-district-12617-elementary-facility-comm-meeting'>ELLSWORTH SCHOOL DISTRICT: 1/26/17 Elementary Facility Comm. Meeting</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4207047-james-e-niedfeldt-62'>James E. Niedfeldt, 62</a></li><li><a href='/obituaries/4206570-bruce-m-weiss-61'>Bruce M. Weiss, 61</a></li><li><a href='/obituaries/4205017-bradley-david-lippert-53'>Bradley David Lippert, 53</a></li><li><a href='/obituaries/4203078-orlin-anderson-65'>Orlin Anderson, 65</a></li><li><a href='/obituaries/4204234-rita-mountain-65'>Rita A. Mountain, 65</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4206915-letters-editor-jan-25-2017'>LETTERS TO THE EDITOR (Jan. 25, 2017)</a></li><li><a href='/opinion/letters/4206914-letters-editor-jan-11-2017'>LETTERS TO THE EDITOR (Jan. 11, 2017)</a></li><li><a href='/opinion/letters/4206913-letters-editor-jan-4-2017'>LETTERS TO THE EDITOR (Jan. 4, 2017)</a></li><li><a href='/opinion/letters/4206911-letters-editor-dec-21-2016'>LETTERS TO THE EDITOR (Dec. 21, 2016)</a></li><li><a href='/opinion/letters/4206910-letters-editor-dec-14-2016'>LETTERS TO THE EDITOR: (Dec. 14, 2016)</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4207205-prep-boys-basketball-wolves-grind-out-win-balance'>Prep boys basketball: Wolves grind out win with balance</a></li><li><a href='/news/education/4206906-plum-city-welcomes-new-superintendent'>Plum City welcomes new superintendent</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/opinion/letters/4206915-letters-editor-jan-25-2017'>LETTERS TO THE EDITOR (Jan. 25, 2017)</a></li><li><a href='/opinion/letters/4206914-letters-editor-jan-11-2017'>LETTERS TO THE EDITOR (Jan. 11, 2017)</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4207205-prep-boys-basketball-wolves-grind-out-win-balance'>Prep boys basketball: Wolves grind out win with balance</a></li><li><a href='/news/education/4206906-plum-city-welcomes-new-superintendent'>Plum City welcomes new superintendent</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/opinion/letters/4206915-letters-editor-jan-25-2017'>LETTERS TO THE EDITOR (Jan. 25, 2017)</a></li><li><a href='/opinion/letters/4206914-letters-editor-jan-11-2017'>LETTERS TO THE EDITOR (Jan. 11, 2017)</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4207205-prep-boys-basketball-wolves-grind-out-win-balance'>Prep boys basketball: Wolves grind out win with balance</a></li><li><a href='/news/education/4206906-plum-city-welcomes-new-superintendent'>Plum City welcomes new superintendent</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/opinion/letters/4206915-letters-editor-jan-25-2017'>LETTERS TO THE EDITOR (Jan. 25, 2017)</a></li><li><a href='/opinion/letters/4206914-letters-editor-jan-11-2017'>LETTERS TO THE EDITOR (Jan. 11, 2017)</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Ellsworth,Wisconsin 54011"> <meta itemprop='articleBody' content="Records reviewed Part 4&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;TO THE EDITOR&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Continued from Dec. 28: Looking at the reports, I found the (Elmwood Chief Mike Schaffer) officer worked 42 days in the two months I reviewed. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;In those days he worked, there were 21 traffic stops for speeding in the village, with just two citations being given. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;One of these was a female driving 25 over the limit (55 in a 30); as well she had a suspended license. The Officer wrote a citation for 1-10 mph over. I spoke with the Elmwood Officer recently, and was told he did not allow driver to drive away in speeding case. It was not clear if he stopped her in her driveway, but his statement was “I did not let her drive away.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The other citation was at 13 over the limit, and also that individual was given a 1-10 mph over citation. The other 90 percent of the stops were given simple verbal warnings. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;As a citizen, this should create concern that the department really is not trying to stop speeding in the community. It is the officer’s right to make the decision of giving a citation to a speeder, but when it comes to public safety, this just does not appear to be a concern that equals the citizen’s concerns. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;I will continue to go forward in files and review other areas as I do. Getting the Village Board to take citizen’s concerns at a priority they deserve is something that will need further attempts, but it is apparently something that will require citizens to get involved and not just assume things are getting done on your behalf. Stay Tuned.&lt;/p&gt;Rick A. Talford&lt;p&gt;Elmwood Citizen Journalist&lt;p&gt;Elmwood&lt;p&gt;-------------------&lt;/p&gt;Considering perspective&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;TO THE EDITOR&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;I read, re-read and pondered Sarah Young’s editorial. Perspective: the most underrated gizmo in life’s toolbox.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;We measure right and wrong from our perspective, we embrace or lament the world from our perspective, we allow our happiness to be determined by our perspective, often without ever considering our perspective. It’s easy it is to fall into that trap, been there, done that.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The end of every year brings Christmas, the God of the Christian again is remembered for showering love on his creation, for the gift of eternal life, for the Hope of the World. Preachers encourage congregations to mirror God’s generosity, spread hope and change the world. Dishonoring their god many can only mirror His love and generosity to each other, to people like themselves.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Lest I am misread, I am not claiming to be role model material, yet I am not who I was. The daily joy I feel and my approach to life having altered only my perspective is immeasurable, invaluable and sharable.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;If you want your panties tied in a knot because of the election results you can have that. If you choose to fear what an Islamic Terrorist can do to the world you can do that. If you dread the inattentive driver or rude co-worker that’s your call. These are not inconsequential facts or fears from which we are isolated neither are they worthy of shaping one’s approach to life.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Having been a foster parent and now an adoptive parent my perspective has changed. Life isn’t a bowl of cherries, it’s hard. Caring about those who cannot care for themselves is a mission worthy of embracing. Mirroring love is difficult and absolutely worth the effort, even when falling short.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Considering what we have rather than what we don’t changes perspective, changing everything.&lt;/p&gt;Tom Winkler&lt;p&gt;&lt;p&gt;&lt;/p&gt;Prescott&lt;p&gt;----------------&lt;/p&gt;Wouldn’t it be nice?&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;TO THE EDITOR&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Some months ago, I confessed to Frank and Cathy Dosdall that I moved here hoping Bay City was Mayberry. Mayberry, the fictional television town where Andy Taylor was sheriff, Aunt Bea took care of Opie and the town was a community. I was surprised when Cathy Dosdall said Bay City WAS like Mayberry when she was a child. I started thinking: &quot;Wouldn't that be nice?&quot;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Wouldn't it be nice if we knew our neighbors? Wouldn't it be nice if occasionally we came together and exchanged hopes, ideas and experiences? Wouldn't it be nice if we could run into each other and greet by name those that live near us? Wouldn't it be nice to be that kind of community again?&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Recently I've started attending village meetings again. Something I did when I first moved here.  Back then, the room was always filled with people, and the exchanges were interesting. I stopped awhile back because there was such a feeling of indifference between the board and the people attending. It felt wrong. Now, several years later, I've come back, and the room is empty! Just the board, no community. It's really wrong. I hate to say it, but sadly, the reason for this falls on the board itself. They give off that feeling of indifference. They huddle up there, almost whispering the village business. They don't invite comments. They act like what their doing is none of our business. Wouldn't it be nice to change that?&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Wouldn't it be nice to feel welcome in that meeting? Wouldn't it be nice if we could speak freely and feel like the board cared? Wouldn't it be nice if the board acted like our neighbors and not like a wall separating us from the decisions in our village?  &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Think about it. This spring, on April 4, you'll have an opportunity to change this village. You'll have a chance to put fresh ideas and attitudes on our village board. Wouldn't it be nice to see Bay City become a community again? Cathy Dosdall believes it was. I believe it could be.&lt;/p&gt;Kent Carlson&lt;p&gt;&lt;p&gt;&lt;/p&gt;Bay City&lt;p&gt;--------------&lt;/p&gt;We are all endangered species under Trump&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;TO THE EDITOR&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Year’s end brought the disturbing news that the Wisconsin DNR has eliminated language on its web pages referring to human causes of climate change.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;On its Great Lakes page, the DNR has newly included this disingenuous language: “... as it has done throughout the centuries, the earth is going through a change. The reasons for this change at this particular time in the earth’s long history are being debated and researched by academic&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;entities outside the Department of Natural Resources.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;But international “academic entities,” i.e. climate scientists, are telling us that the debate is over:  human agency in climate change is established beyond a reasonable doubt.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Bill Davis, head of the Madison chapter of the Sierra Club, has commented that the DNR’s latest refusal of the evidence of climate science is “unfortunate but not surprising -- they’ve been doing it pretty much since Walker got into office.”&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The Wisconsin state government’s rejection of climate science fits a concerted widespread climate change denial on the part of prominent GOP political figures, including the President-Elect.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The poster child for outright antagonism toward climate science is Mr. Trump’s pick for Environmental Protection Agency head, Scott Pruitt, a climate change denier and friend of the oil and gas industry who has actually sued the EPA several times.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Trump’s choice of Exxon-Mobil CEO Rex Tillerson as Secretary of State clearly will do nothing to lessen our reliance on fossil fuels in time to avert the worst consequences of global climate change. This comes at a time when Exxon is under investigation for withholding from the public what it already knew years ago about the dangers of climate change.&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;These nominees must be blocked. Under the proposed Trump cabinet, we are all endangered species.&lt;/p&gt;Thomas R. Smith&lt;p&gt;&lt;p&gt;&lt;/p&gt;River Falls&lt;p&gt;------------&lt;/p&gt;Our motto should be ‘backward’&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;TO THE EDITOR&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;It’s a new year -- time to evaluate events from the last several years. As I ponder the direction our state is moving, I am disturbed. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;I am disturbed by the regression that Wisconsin has experienced in so many areas because of the policies and actions of the Walker administration. Our state motto is “FORWARD.” But Wisconsin has suffered so many assaults on our institutions and quality of life that our motto could be described as “BACKWARD.” &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;There have been many attempts over the past few years, either by legislation or neglect, to degrade our higher education system, stall infrastructure upgrades, restrict voting rights for some groups, secretive efforts to gut the Wisconsin Open Records law, to name just a few. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The latest crusade by the Walker administration concerns the DNR website. On Dec. 21, the web page devoted to the Great Lakes was rewritten, removing references that climate change is human-caused. The DNR also removed other materials, including a teaching guide on climate change and much of the information from the 2008 Wisconsin Task Force on Global Warming. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The goal of these changes is to cast doubt on the human activities responsible for climate disruption, in spite of the 2014 United Nations report that surveyed the latest science of climate change, finding “human influence on the climate system is clear, and recent human-caused emissions of greenhouse gases are the highest in history.” &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The DNR website needs to reflect the reality of climate change and the risks to Wisconsin’s industries, environment and our irreplaceable way of life. Allowing the Governor and his administration to cast doubt and question the facts about the climate issue is a big step backward. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;And why? As citizens of Wisconsin, we should all join together and demand that the DNR website be returned to its former text. We should also demand that our government adopt policies and programs that will make Wisconsin great again. FORWARD! &lt;/p&gt;Linda Herscher&lt;p&gt;Birchwood&lt;p dir=&quot;ltr&quot;&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="LETTERS TO THE EDITOR (Jan. 4, 2017)"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-27T08:32:53"> <meta itemprop='dateModified' content="2017-01-27T08:32:53"> <link itemprop='mainEntityOfPage' content="node/4206913"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="LETTERS TO THE EDITOR (Jan. 4, 2017) "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Ellsworth"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="126 S. Chestnut St."> <meta itemprop='postalCode' content="54011"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>LETTERS TO THE EDITOR (Jan. 4, 2017)</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> Today  at 8:32 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><strong>Records reviewed Part 4</strong></div><div class='node-body'><p><strong></p></div><div class='node-body'><p></strong></p></div><div class='node-body'><p dir="ltr"><strong>TO THE EDITOR</strong></p></div><div class='node-body'><p dir="ltr"><strong></p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p></strong></p><p dir="ltr">Continued from Dec. 28: Looking at the reports, I found the (Elmwood Chief Mike Schaffer) officer worked 42 days in the two months I reviewed. </p><p dir="ltr">In those days he worked, there were 21 traffic stops for speeding in the village, with just two citations being given. </p><p dir="ltr">One of these was a female driving 25 over the limit (55 in a 30); as well she had a suspended license. The Officer wrote a citation for 1-10 mph over. I spoke with the Elmwood Officer recently, and was told he did not allow driver to drive away in speeding case. It was not clear if he stopped her in her driveway, but his statement was “I did not let her drive away.”</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">The other citation was at 13 over the limit, and also that individual was given a 1-10 mph over citation. The other 90 percent of the stops were given simple verbal warnings. </p><p dir="ltr">As a citizen, this should create concern that the department really is not trying to stop speeding in the community. It is the officer’s right to make the decision of giving a citation to a speeder, but when it comes to public safety, this just does not appear to be a concern that equals the citizen’s concerns. </p><p dir="ltr">I will continue to go forward in files and review other areas as I do. Getting the Village Board to take citizen’s concerns at a priority they deserve is something that will need further attempts, but it is apparently something that will require citizens to get involved and not just assume things are getting done on your behalf. Stay Tuned.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><strong>Rick A. Talford</strong><strong></p><p></strong><strong>Elmwood Citizen Journalist</strong><strong></p><p></strong><strong>Elmwood</strong><p><strong>-------------------</strong></p><strong>Considering perspective</strong><p><strong></p><p></strong></p><p dir="ltr"><strong>TO THE EDITOR</strong></p><p dir="ltr"><strong></p><p></strong></p><p dir="ltr">I read, re-read and pondered Sarah Young’s editorial. Perspective: the most underrated gizmo in life’s toolbox.</p><p dir="ltr">We measure right and wrong from our perspective, we embrace or lament the world from our perspective, we allow our happiness to be determined by our perspective, often without ever considering our perspective. It’s easy it is to fall into that trap, been there, done that.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">The end of every year brings Christmas, the God of the Christian again is remembered for showering love on his creation, for the gift of eternal life, for the Hope of the World. Preachers encourage congregations to mirror God’s generosity, spread hope and change the world. Dishonoring their god many can only mirror His love and generosity to each other, to people like themselves.</p><p dir="ltr">Lest I am misread, I am not claiming to be role model material, yet I am not who I was. The daily joy I feel and my approach to life having altered only my perspective is immeasurable, invaluable and sharable.</p><p dir="ltr">If you want your panties tied in a knot because of the election results you can have that. If you choose to fear what an Islamic Terrorist can do to the world you can do that. If you dread the inattentive driver or rude co-worker that’s your call. These are not inconsequential facts or fears from which we are isolated neither are they worthy of shaping one’s approach to life.</p><p dir="ltr">Having been a foster parent and now an adoptive parent my perspective has changed. Life isn’t a bowl of cherries, it’s hard. Caring about those who cannot care for themselves is a mission worthy of embracing. Mirroring love is difficult and absolutely worth the effort, even when falling short.</p><p dir="ltr">Considering what we have rather than what we don’t changes perspective, changing everything.</p><strong>Tom Winkler</strong><p><strong></p><p></strong></p><strong>Prescott</strong><p><strong>----------------</strong></p><strong>Wouldn’t it be nice?</strong><p><strong></p><p></strong></p><p dir="ltr"><strong>TO THE EDITOR</strong></p><p dir="ltr"><strong></p><p></strong></p><p dir="ltr">Some months ago, I confessed to Frank and Cathy Dosdall that I moved here hoping Bay City was Mayberry. Mayberry, the fictional television town where Andy Taylor was sheriff, Aunt Bea took care of Opie and the town was a community. I was surprised when Cathy Dosdall said Bay City WAS like Mayberry when she was a child. I started thinking: "Wouldn't that be nice?"</p><p dir="ltr">Wouldn't it be nice if we knew our neighbors? Wouldn't it be nice if occasionally we came together and exchanged hopes, ideas and experiences? Wouldn't it be nice if we could run into each other and greet by name those that live near us? Wouldn't it be nice to be that kind of community again?</p><p dir="ltr">Recently I've started attending village meetings again. Something I did when I first moved here.  Back then, the room was always filled with people, and the exchanges were interesting. I stopped awhile back because there was such a feeling of indifference between the board and the people attending. It felt wrong. Now, several years later, I've come back, and the room is empty! Just the board, no community. It's really wrong. I hate to say it, but sadly, the reason for this falls on the board itself. They give off that feeling of indifference. They huddle up there, almost whispering the village business. They don't invite comments. They act like what their doing is none of our business. Wouldn't it be nice to change that?</p><p dir="ltr">Wouldn't it be nice to feel welcome in that meeting? Wouldn't it be nice if we could speak freely and feel like the board cared? Wouldn't it be nice if the board acted like our neighbors and not like a wall separating us from the decisions in our village?  </p><p dir="ltr">Think about it. This spring, on April 4, you'll have an opportunity to change this village. You'll have a chance to put fresh ideas and attitudes on our village board. Wouldn't it be nice to see Bay City become a community again? Cathy Dosdall believes it was. I believe it could be.</p><strong>Kent Carlson</strong><p><strong></p><p></strong></p><strong>Bay City</strong><p><strong>--------------</strong></p><strong>We are all endangered species under Trump</strong><p><strong></p><p></strong></p><p dir="ltr"><strong>TO THE EDITOR</strong></p><p dir="ltr"><strong></p><p></strong></p><p dir="ltr">Year’s end brought the disturbing news that the Wisconsin DNR has eliminated language on its web pages referring to human causes of climate change.</p><p dir="ltr">On its Great Lakes page, the DNR has newly included this disingenuous language: “... as it has done throughout the centuries, the earth is going through a change. The reasons for this change at this particular time in the earth’s long history are being debated and researched by academic</p><p dir="ltr">entities outside the Department of Natural Resources.”</p><p dir="ltr">But international “academic entities,” i.e. climate scientists, are telling us that the debate is over:  human agency in climate change is established beyond a reasonable doubt.</p><p dir="ltr">Bill Davis, head of the Madison chapter of the Sierra Club, has commented that the DNR’s latest refusal of the evidence of climate science is “unfortunate but not surprising -- they’ve been doing it pretty much since Walker got into office.”</p><p dir="ltr">The Wisconsin state government’s rejection of climate science fits a concerted widespread climate change denial on the part of prominent GOP political figures, including the President-Elect.</p><p dir="ltr">The poster child for outright antagonism toward climate science is Mr. Trump’s pick for Environmental Protection Agency head, Scott Pruitt, a climate change denier and friend of the oil and gas industry who has actually sued the EPA several times.</p><p dir="ltr">Trump’s choice of Exxon-Mobil CEO Rex Tillerson as Secretary of State clearly will do nothing to lessen our reliance on fossil fuels in time to avert the worst consequences of global climate change. This comes at a time when Exxon is under investigation for withholding from the public what it already knew years ago about the dangers of climate change.</p><p dir="ltr">These nominees must be blocked. Under the proposed Trump cabinet, we are all endangered species.</p><strong>Thomas R. Smith</strong><p><strong></p><p></strong></p><strong>River Falls</strong><p><strong>------------</strong></p><strong>Our motto should be ‘backward’</strong><p><strong></p><p></strong></p><p dir="ltr"><strong>TO THE EDITOR</strong></p><p dir="ltr"><strong></p><p></strong></p><p dir="ltr">It’s a new year -- time to evaluate events from the last several years. As I ponder the direction our state is moving, I am disturbed. </p><p dir="ltr">I am disturbed by the regression that Wisconsin has experienced in so many areas because of the policies and actions of the Walker administration. Our state motto is “FORWARD.” But Wisconsin has suffered so many assaults on our institutions and quality of life that our motto could be described as “BACKWARD.” </p><p dir="ltr">There have been many attempts over the past few years, either by legislation or neglect, to degrade our higher education system, stall infrastructure upgrades, restrict voting rights for some groups, secretive efforts to gut the Wisconsin Open Records law, to name just a few. </p><p dir="ltr">The latest crusade by the Walker administration concerns the DNR website. On Dec. 21, the web page devoted to the Great Lakes was rewritten, removing references that climate change is human-caused. The DNR also removed other materials, including a teaching guide on climate change and much of the information from the 2008 Wisconsin Task Force on Global Warming. </p><p dir="ltr">The goal of these changes is to cast doubt on the human activities responsible for climate disruption, in spite of the 2014 United Nations report that surveyed the latest science of climate change, finding “human influence on the climate system is clear, and recent human-caused emissions of greenhouse gases are the highest in history.” </p><p dir="ltr">The DNR website needs to reflect the reality of climate change and the risks to Wisconsin’s industries, environment and our irreplaceable way of life. Allowing the Governor and his administration to cast doubt and question the facts about the climate issue is a big step backward. </p><p dir="ltr">And why? As citizens of Wisconsin, we should all join together and demand that the DNR website be returned to its former text. We should also demand that our government adopt policies and programs that will make Wisconsin great again. FORWARD! </p><strong>Linda Herscher</strong><strong></p><p></strong><strong>Birchwood</strong><p dir="ltr"><img src="https://lh6.googleusercontent.com/Sqa8SZC-JWlMfR8L2d_SJSrDg1LHXo54jexi-FPFo3zfyWuE1o4g3Zo7poT9pnu1v1oGx6Gi4gXChgFBtIvgPAYCmQptEsL13Lt7ojobrfgj-9oZZtIl-sw1fPqUUI1d6AAqyXOw" alt="" width="20" height="8" /></p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/9'>opinion</a><a class='topic category' href='http://www.piercecountyherald.com/taxonomy/term/11'>letters</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',92);
  ga('send', 'event', 'article', 'paragraphs', '92');
  ga('send', 'event', 'article', 'length', 'characters',11215);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',45246);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',92);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '92');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',11215);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',45246);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4206219-man-accused-stealing-dead-mans-belongings"><span class="number">1. </span>Man accused of stealing dead man’s belongings</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4207047-james-e-niedfeldt-62"><span class="number">2. </span>James E. Niedfeldt, 62</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4206434-hoolihan-always-trusting-process"><span class="number">3. </span>Hoolihan: Always trusting the process</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/education/4206906-plum-city-welcomes-new-superintendent"><span class="number">4. </span>Plum City welcomes new superintendent</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4206850-sve-prep-wrestling-conference-champs"><span class="number">5. </span>SVE prep wrestling: Conference champs</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4207205-prep-boys-basketball-wolves-grind-out-win-balance">Prep boys basketball: Wolves grind out win with balance<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4206906-plum-city-welcomes-new-superintendent">Plum City welcomes new superintendent<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march">Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4206915-letters-editor-jan-25-2017">LETTERS TO THE EDITOR (Jan. 25, 2017)<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4206914-letters-editor-jan-11-2017">LETTERS TO THE EDITOR (Jan. 11, 2017)<span class='latest-date'>12 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-c1ab8e77912a17a52c2c491238dd82f1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429830">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431173">
      New Year, New You!  <br>Craft & Vendor Show <br>"Cottage Grove Armory" <br>8180 Belden Blvd.  <br>Cottage Grove    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429803">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429798">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">126 S. Chestnut St.</div>
      <span class="locality">Ellsworth</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54011</span>
    </div>

    Call us at <div class="tel">715-273-4334</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=piercecountyherald.com&tags=opinion, letters',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?okei42"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?okei42"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?okei42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?okei42"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>