<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, basketball,Spring Valley basketball, high school basketball, WIAA basketball, Prep sports" />
<meta property="news_keywords" content="sports, basketball,Spring Valley basketball, high school basketball, WIAA basketball, Prep sports" />
<meta property="author" content="Katie Davidson" />
<meta property="description" content="The seventh-seeded Spring Valley Cardinals were eliminated at home in the first round of the Division 4 WIAA playoffs on Tuesday, Feb. 27 by the No. 10 Chetek-Weyerhaueser..." />
<meta property="article:published_time" content="2018-03-05T11:37:26-06:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:modified_time" content="2018-03-05T11:37:26-06:00" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="image:alt" content="Spring Valley senior Tyson Kado scored 20 points in his final high school basketball game. Despite Kado&#039;s efforts, the Cardinals were eliminated from the playoffs after losing 68-52 to Chetek-Weyerhaeuser on Tuesday, Feb. 27. Katie Davidson / RiverTown Multimedia" />
<meta property="article:tag" content="sports, basketball,Spring Valley basketball, high school basketball, WIAA basketball, Prep sports" />
<meta property="image:title" content="Spring Valley senior Tyson Kado scored 20 points in his final high school basketball game. Despite Kado&#039;s efforts, the Cardinals were eliminated from the playoffs after losing 68-52 to Chetek-Weyerhaeuser on Tuesday, Feb. 27. Katie Davidson / RiverTown Multimedia" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Cardinals finish season earlier than planned " />
<meta property="og:url" content="http://www.piercecountyherald.com/sports/basketball/4412977-cardinals-finish-season-earlier-planned" />
<meta property="twitter:image" content="http://www.piercecountyherald.com/sites/default/files/styles/16x9_430/public/13GKPUEz5WxkDL9eKYeXxxbXGa_QOJHQH.jpg?itok=W2P4KSs0" />
<meta property="twitter:url" content="http://www.piercecountyherald.com/sports/basketball/4412977-cardinals-finish-season-earlier-planned" />
<meta property="twitter:description" content="The seventh-seeded Spring Valley Cardinals were eliminated at home in the first round of the Division 4 WIAA playoffs on Tuesday, Feb. 27 by the No. 10 Chetek-Weyerhaueser Bulldogs.The Cardinals finished the year with a 12-11 record, and graduate five seniors — Jack Walkky, Craigen Anderson, Mason..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardinals finish season earlier than planned " />
<meta property="og:image" content="http://www.piercecountyherald.com/sites/default/files/styles/16x9_1240/public/13GKPUEz5WxkDL9eKYeXxxbXGa_QOJHQH.jpg?itok=v0srJQMz" />
<meta property="og:description" content="The seventh-seeded Spring Valley Cardinals were eliminated at home in the first round of the Division 4 WIAA playoffs on Tuesday, Feb. 27 by the No. 10 Chetek-Weyerhaueser Bulldogs.The Cardinals finished the year with a 12-11 record, and graduate five seniors — Jack Walkky, Craigen Anderson, Mason..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/sports/basketball/4412977-cardinals-finish-season-earlier-planned" />
<link rel="amphtml" href="http://www.piercecountyherald.com/sports/basketball/4412977-cardinals-finish-season-earlier-planned?amp" />
<link rel="shortlink" href="/node/4412977" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Cardinals finish season earlier than planned  | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p4rtx2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p4rtx2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?p4rtx2" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?p4rtx2" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p4rtx2"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p4rtx2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/piercecountyherald', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/piercecountyherald', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/piercecountyherald', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PierceCountyHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4412977 node-type-article domain-www-piercecountyherald-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/basketball/4412977-cardinals-finish-season-earlier-planned" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/piercecountyherald_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4413048-officials-investigate-elmwood-students-alleged-comments-about-bringing'>Officials investigate Elmwood student&#039;s alleged comments about bringing gun to school</a></li><li><a href='/news/government-and-politics/4412922-wisconsin-roundup-walker-voices-opposition-proposed-steel'>Wisconsin roundup: Walker voices opposition to proposed steel tariffs; more state news stories</a></li><li><a href='/news/crime-and-courts/4410629-ellsworth-police-disoriented-man-street-possible-co-leak'>Ellsworth police: Disoriented man in street; Possible CO leak</a></li><li><a href='/news/crime-and-courts/4410598-pierce-county-sheriffs-blotter-traffic-stop-turns-suspected-meth-phone'>Pierce County Sheriff&#039;s blotter: Traffic stop turns up suspected meth; Phone scams</a></li><li><a href='/news/crime-and-courts/4412001-school-threat-red-wing-results-arrest'>School threat in Red Wing results in arrest</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/basketball/4412978-building-brother-bond-through-basketball'>Building a brother-like bond through basketball</a></li><li><a href='/sports/basketball/4412977-cardinals-finish-season-earlier-planned'>Cardinals finish season earlier than planned </a></li><li><a href='/sports/4412306-ellsworth-adjusts-new-roles-without-lange'>Panthers adjust to new roles without Lange</a></li><li><a href='/sports/basketball/4412809-cards-find-way-win-sectionals'>Cards find a way to win, onto sectionals</a></li><li><a href='/sports/4410355-segerstrom-excited-future-epc-basketball'>Segerstrom excited for future of EPC basketball</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/ellsworth-panthers" target="_self">ellsworth panthers</a></li><li><a href="/tags/prescott-cardinals" target="_self">prescott cardinals</a></li><li><a href="/tags/spring-valley-cardinals" target="_self">spring valley cardinals</a></li><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4355035-old-school-vegas-prescott'>Old school Vegas in Prescott</a></li><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/community/events/4352520-gallery-snowy-day-pumpkins'>Gallery: A snowy day for pumpkins</a></li><li><a href='/community/events/4351960-united-way-calls-grant-applications'>United Way calls for grant applications</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4409960-name-change-hearing-4918-case-no-18-cv-40'>NAME CHANGE HEARING: 4/9/18, Case No. 18-CV-40</a></li><li><a href='/community/legal-notices/4409943-summons-village-spring-valley-v-holz-stevens-case-no-18-cv-29'>SUMMONS: Village of Spring Valley v. Holz, Stevens; Case No. 18-CV-29</a></li><li><a href='/community/legal-notices/4409951-village-ellsworth-3518-board-meeting-agenda'>VILLAGE OF ELLSWORTH: 3/5/18  Board Meeting Agenda</a></li><li><a href='/community/legal-notices/4409954-probate-notice-robert-earl-garber-estate-case-no-18-pr-10'>PROBATE NOTICE: Robert Earl Garber Estate; Case No. 18-PR-10</a></li><li><a href='/community/legal-notices/4409950-town-diamond-bluff-3818-town-board-meetings'>TOWN OF DIAMOND BLUFF: 3/8/18 Town Board Meetings</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/small-business/4410448-new-pizza-place-offers-homemade-pizza-relaxing-atmosphere'>New pizza place offers homemade pizza, relaxing atmosphere</a></li><li><a href='/business/announcements/4410631-photos-ellsworth-chamber-celebrates-lumberjack-style'>PHOTOS: Ellsworth Chamber celebrates lumberjack-style</a></li><li><a href='/business/announcements/4409304-another-option-morning-coffee-ellsworth'>Another option for morning coffee in Ellsworth</a></li><li><a href='/business/small-business/4406433-right-your-own-backyard-local-products-offer-unique-tastes'>Right in your own backyard: Local products offer unique tastes</a></li><li><a href='/business/small-business/4400216-general-store-brings-people-grandmas-house'>General Store brings people to Grandma&#039;s house</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4411946-vernon-dale-weberg'>Vernon Dale Weberg</a></li><li><a href='/obituaries/4412842-vernon-dale-weberg'>Vernon Dale Weberg</a></li><li><a href='/obituaries/4411903-merle-sjostrom'>Merle A. Sjostrom</a></li><li><a href='/obituaries/4411375-milton-g-riemenschneider'>Milton G. Riemenschneider</a></li><li><a href='/obituaries/4411237-margaret-m-lansing-bettendorf'>Margaret M. Lansing Bettendorf</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4411351-supporting-denny-mcnamara'> Supporting Denny McNamara</a></li><li><a href='/milestones/4411358-we-need-denny-mcnamara'>We need Denny McNamara</a></li><li><a href='/milestones/4411357-choose-denny'>Choose Denny </a></li><li><a href='/milestones/4411355-personal-note-denny'>A Personal Note From Denny</a></li><li><a href='/milestones/4411353-please-support'>Please Support </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4410635-literally-lorna-column-what-bipolar-and-isnt'>Literally Lorna column: What bipolar is and isn&#039;t</a></li><li><a href='/opinion/letters/4410630-letter-editor-parkland-florida-plus-more-ellsworth-basketball'>Letter to the editor: Parkland, Florida, plus more; Ellsworth basketball</a></li><li><a href='/opinion/columns/4409317-country-pastor-column-godfulness-problem'>Country Pastor column: Godfulness is the problem</a></li><li><a href='/opinion/columns/4409321-wildside-column-bird-watching-belize'>Wildside column: Bird watching in Belize</a></li><li><a href='/opinion/4409870-wheelchair-not-trampoline-questioning-assumptions-about-support'>A wheelchair is not a trampoline: Questioning assumptions about support</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/PierceCountyHerald" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Ellsworth,Wisconsin 54011"> <meta itemprop='articleBody' content="&lt;p&gt;The seventh-seeded Spring Valley Cardinals were eliminated at home in the first round of the Division 4 WIAA playoffs on Tuesday, Feb. 27 by the No. 10 Chetek-Weyerhaueser Bulldogs.&lt;/p&gt;&lt;p&gt;The Cardinals finished the year with a 12-11 record, and graduate five seniors — Jack Walkky, Craigen Anderson, Mason Johnson, Kado and Zack Williams.&lt;/p&gt;&lt;p&gt;The Bulldogs (8-13) created a 17-6 lead for themselves midway through the first half behind a nine-point effort from Alexander Kaminski. With 4:28 to go in the first half, Kaminski brought his team to a 27-15 advantage, but the Cardinals soon got a better grip on the 6'2&quot; forward's offensive habits.&lt;/p&gt;&lt;p&gt;SV finished the first half on a 7-0 run with threes from Kado and Dylan Bosshart and a free throw from Aaron Borgerding. After narrowing a once 15-point margin to just eight points before the break, head coach Rob Bosshart felt his team was in good shape going into the final half. &quot;We thought that we could pick up our effort level defensively and establish a couple of things on offense,&quot; coach Bosshart said.&lt;/p&gt;&lt;p&gt;But the Bulldogs came out scoring on their first three possessions, pushing their lead back up to 12.&lt;/p&gt;&lt;p&gt;&quot;From that point, we were never able to mount a serious run on them,&quot; Bosshart said.&lt;/p&gt;&lt;p&gt;The Cardinals were able to quiet down Kaminski in the second half, but 6'5&quot; Kyle Bilodeau gave the home team quite a bit of trouble in the paint.&lt;/p&gt;&lt;p&gt;&quot;We didn't have any answer for their big guy,&quot; Bosshart said, &quot;and he was pretty much able to score at will in the paint.&quot;&lt;/p&gt;&lt;p&gt;On top of Bilodeau's 15-point performance and Kaminski's 19 points, Andrew Loy also proved to be an offensive weapon for the Bulldogs. Loy led C-W in scoring with 20 points. He and Kado were the game's leading scorers with 20 apiece.&lt;/p&gt;&lt;p&gt;Williams, who averaged 8.6 points per game as a senior, said it was difficult hanging up his high school basketball career in a game where he and his teammates failed to play to the best of their abilities.&lt;/p&gt;&lt;p&gt;&quot;Honestly, it was tough,&quot; Williams said. &quot;It was a tough game, and we didn't play the way we know we can and the other team took advantage of that.&quot;&lt;/p&gt;&lt;p&gt;Despite their Tuesday night loss, Williams said he is proud of his fellow seniors and the entire team for how far they've come this year, and as is the case for most seniors, it'll take him some time to come to terms with the closing of his high school basketball career.&lt;/p&gt;&lt;p&gt;&quot;It'll take awhile for it to hit me that one of the sports I love to play is over ... that I'm never going to play on the court with that group of guys competitively again,&quot; Williams said. &quot;We are a family. I wish them the best of luck in the years to come.&quot;&lt;/p&gt;&lt;p&gt;&quot;The guys I played with were like my second family, and they are all my brothers,&quot; Kado said echoing Williams sentiments. &quot;I love them so much and would give anything to play with them again. I had so much fun this year.&quot;&lt;/p&gt;&lt;p&gt;Kado led the Cardinals in rebounding this season with an average of 8.1 boards per game. He also was the team's third-leading scorer with an average of 10.9 points per game.&lt;/p&gt;&lt;p&gt;&quot;We are sorry to say goodbye to our five seniors from this year's squad,&quot; Bosshart said. &quot;They improved tremendously from the time they came into the program as freshmen, and were part of some very good teams the last few years.&quot;&lt;/p&gt;&lt;p&gt;C-W saw the No. 2-seeded Grantsburg Pirates (18-3), who received a bye in the first round, on Friday, March 2 in the second round of regionals.&lt;/p&gt;&lt;p&gt;Scoring for the Cardinals: Kado 20, Borgerding 12, Bosshart 10, Williams 6, Anderson 4.&lt;/p&gt;&lt;p&gt;Scoring for the Bulldogs: Loy 20; Kaminski 19; Bilodeau 15; Jared Newell 6; Phillip Gilbertson 3; Bronson Schofield, Dakota Herrman 2; Carter Hanson 1.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Cardinals finish season earlier than planned "> <meta itemprop='author' content="Katie Davidson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-03-05T11:37:26"> <meta itemprop='dateModified' content="2018-03-05T11:37:26"> <link itemprop='mainEntityOfPage' content="node/4412977"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/default/files/styles/square_300/public/13GKPUEz5WxkDL9eKYeXxxbXGa_QOJHQH.jpg?itok=zzqiJVjS"> <meta itemprop="width" content="5184"> <meta itemprop="height" content="3456"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Katie Davidson"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Cardinals finish season earlier than planned "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Ellsworth"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="126 S. Chestnut St."> <meta itemprop='postalCode' content="54011"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Cardinals finish season earlier than planned </h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/katie-davidson'>Katie Davidson</a></span>
  <span class='node-byline-time'> Today  at 11:37 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.piercecountyherald.com/sites/default/files/styles/16x9_620/public/13GKPUEz5WxkDL9eKYeXxxbXGa_QOJHQH.jpg?itok=UBz3Glye' data-featherlight='http://www.piercecountyherald.com/sites/default/files/styles/full_1000/public/13GKPUEz5WxkDL9eKYeXxxbXGa_QOJHQH.jpg?itok=_D7RQkw1'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Spring Valley senior Tyson Kado scored 20 points in his final high school basketball game. Despite Kado&#039;s efforts, the Cardinals were eliminated from the playoffs after losing 68-52 to Chetek-Weyerhaeuser on Tuesday, Feb. 27. Katie Davidson / RiverTown Multimedia</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>The seventh-seeded Spring Valley Cardinals were eliminated at home in the first round of the Division 4 WIAA playoffs on Tuesday, Feb. 27 by the No. 10 Chetek-Weyerhaueser Bulldogs.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Cardinals finished the year with a 12-11 record, and graduate five seniors — Jack Walkky, Craigen Anderson, Mason Johnson, Kado and Zack Williams.</p><p>The Bulldogs (8-13) created a 17-6 lead for themselves midway through the first half behind a nine-point effort from Alexander Kaminski. With 4:28 to go in the first half, Kaminski brought his team to a 27-15 advantage, but the Cardinals soon got a better grip on the 6'2" forward's offensive habits.</p><p>SV finished the first half on a 7-0 run with threes from Kado and Dylan Bosshart and a free throw from Aaron Borgerding. After narrowing a once 15-point margin to just eight points before the break, head coach Rob Bosshart felt his team was in good shape going into the final half. "We thought that we could pick up our effort level defensively and establish a couple of things on offense," coach Bosshart said.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>But the Bulldogs came out scoring on their first three possessions, pushing their lead back up to 12.</p><p>"From that point, we were never able to mount a serious run on them," Bosshart said.</p><p>The Cardinals were able to quiet down Kaminski in the second half, but 6'5" Kyle Bilodeau gave the home team quite a bit of trouble in the paint.</p><p>"We didn't have any answer for their big guy," Bosshart said, "and he was pretty much able to score at will in the paint."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>On top of Bilodeau's 15-point performance and Kaminski's 19 points, Andrew Loy also proved to be an offensive weapon for the Bulldogs. Loy led C-W in scoring with 20 points. He and Kado were the game's leading scorers with 20 apiece.</p><p>Williams, who averaged 8.6 points per game as a senior, said it was difficult hanging up his high school basketball career in a game where he and his teammates failed to play to the best of their abilities.</p><p>"Honestly, it was tough," Williams said. "It was a tough game, and we didn't play the way we know we can and the other team took advantage of that."</p><p>Despite their Tuesday night loss, Williams said he is proud of his fellow seniors and the entire team for how far they've come this year, and as is the case for most seniors, it'll take him some time to come to terms with the closing of his high school basketball career.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>"It'll take awhile for it to hit me that one of the sports I love to play is over ... that I'm never going to play on the court with that group of guys competitively again," Williams said. "We are a family. I wish them the best of luck in the years to come."</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"The guys I played with were like my second family, and they are all my brothers," Kado said echoing Williams sentiments. "I love them so much and would give anything to play with them again. I had so much fun this year."</p><p>Kado led the Cardinals in rebounding this season with an average of 8.1 boards per game. He also was the team's third-leading scorer with an average of 10.9 points per game.</p><p>"We are sorry to say goodbye to our five seniors from this year's squad," Bosshart said. "They improved tremendously from the time they came into the program as freshmen, and were part of some very good teams the last few years."</p><p>C-W saw the No. 2-seeded Grantsburg Pirates (18-3), who received a bye in the first round, on Friday, March 2 in the second round of regionals.</p><p>Scoring for the Cardinals: Kado 20, Borgerding 12, Bosshart 10, Williams 6, Anderson 4.</p><p>Scoring for the Bulldogs: Loy 20; Kaminski 19; Bilodeau 15; Jared Newell 6; Phillip Gilbertson 3; Bronson Schofield, Dakota Herrman 2; Carter Hanson 1.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4241618"><img typeof="foaf:Image" src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/0BwyvD6uoaHYaNHRWQ0pyTEdlcFk.jpg?itok=vyqV-UGx" alt="Special Olympics athlete Audrey Bergseng attempts the long jump. (Photo courtesy of JoAnn Larson)" title="Special Olympics athlete Audrey Bergseng attempts the long jump. (Photo courtesy of JoAnn Larson)" />Area athletes look forward to summer competition</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4241618"><img typeof="foaf:Image" src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/0BwyvD6uoaHYaNHRWQ0pyTEdlcFk.jpg?itok=vyqV-UGx" alt="Special Olympics athlete Audrey Bergseng attempts the long jump. (Photo courtesy of JoAnn Larson)" title="Special Olympics athlete Audrey Bergseng attempts the long jump. (Photo courtesy of JoAnn Larson)" />Area athletes look forward to summer competition</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/106339'>basketball</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/360766'>Spring Valley basketball</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/70348'>high school basketball</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/360911'>WIAA basketball</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/43262'>Prep sports</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',19);
  ga('send', 'event', 'article', 'paragraphs', '19');
  ga('send', 'event', 'article', 'length', 'characters',3749);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',15171);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',19);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '19');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3749);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',15171);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="86440640-3471-4f28-83e3-769516c0eef0">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4413048-officials-investigate-elmwood-students-alleged-comments-about-bringing">Officials investigate Elmwood student's alleged comments about bringing gun to school<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4412978-building-brother-bond-through-basketball">Building a brother-like bond through basketball<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4410635-literally-lorna-column-what-bipolar-and-isnt">Literally Lorna column: What bipolar is and isn't<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4412977-cardinals-finish-season-earlier-planned">Cardinals finish season earlier than planned <span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4412922-wisconsin-roundup-walker-voices-opposition-proposed-steel">Wisconsin roundup: Walker voices opposition to proposed steel tariffs; more state news stories<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4412306-ellsworth-adjusts-new-roles-without-lange">Panthers adjust to new roles without Lange<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4412809-cards-find-way-win-sectionals">Cards find a way to win, onto sectionals<span class='latest-date'>19 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4410355-segerstrom-excited-future-epc-basketball">Segerstrom excited for future of EPC basketball<span class='latest-date'>20 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "86440640-3471-4f28-83e3-769516c0eef0");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RPCE&authonly=yes&AuthControlID=RPC" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+piercecountyherald.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">126 S. Chestnut St.</div>
      <span class="locality">Ellsworth</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54011</span>
    </div>

    Call us at <div class="tel">715-273-4334</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=piercecountyherald.com&tags=sports, basketball,Spring Valley basketball, high school basketball, WIAA basketball, Prep sports',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p4rtx2"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p4rtx2"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p4rtx2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p4rtx2"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
