<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, other,Dance, Ellsworth Panthers" />
<meta property="news_keywords" content="sports, other,Dance, Ellsworth Panthers" />
<meta property="author" content="Katie Davidson" />
<meta property="description" content="Accomplishments have piled up for the Ellsworth dance team over the past year. Last year&#039;s team improved from 12th to eighth place in pom and took 10th in hip..." />
<meta property="article:published_time" content="2018-11-19T07:47:00-06:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:modified_time" content="2018-11-19T07:47:00-06:00" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="image:alt" content="The Ellsworth Panthers dance team is determined to continue its trend of steady improvement in the 2018-19 competition season no matter what barriers are thrown their way. Photo courtesy of Jon Claesson" />
<meta property="twitter:url" content="http://www.piercecountyherald.com/sports/other/4531170-dance-panthers-prepared-limitless-season" />
<meta property="twitter:image" content="http://www.piercecountyherald.com/sites/default/files/styles/16x9_430/public/field/image/112118.SP_.PCH_.EllsworthDance.jpg?itok=NOseT92k" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="article:tag" content="sports, other,Dance, Ellsworth Panthers" />
<meta property="og:url" content="http://www.piercecountyherald.com/sports/other/4531170-dance-panthers-prepared-limitless-season" />
<meta property="twitter:description" content="Accomplishments have piled up for the Ellsworth dance team over the past year. Last year&#039;s team improved from 12th to eighth place in pom and took 10th in hip hop at the state dance competition. The dancers have gained support from their community after their countless, entertaining halftime performances,..." />
<meta property="twitter:title" content="Dance: Panthers prepared for limitless season" />
<meta property="og:title" content="Dance: Panthers prepared for limitless season" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.piercecountyherald.com/sites/default/files/styles/16x9_1240/public/field/image/112118.SP_.PCH_.EllsworthDance.jpg?itok=FABg46EU" />
<meta property="og:description" content="Accomplishments have piled up for the Ellsworth dance team over the past year. Last year&#039;s team improved from 12th to eighth place in pom and took 10th in hip hop at the state dance competition. The dancers have gained support from their community after their countless, entertaining halftime performances,..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/sports/other/4531170-dance-panthers-prepared-limitless-season" />
<link rel="amphtml" href="http://www.piercecountyherald.com/sports/other/4531170-dance-panthers-prepared-limitless-season?amp" />
<link rel="shortlink" href="/node/4531170" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Dance: Panthers prepared for limitless season | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?piaema" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?piaema" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?piaema" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?piaema" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?piaema"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?piaema"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?piaema"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_bLBNENXPXP87lq1YB-hqVkL-HVdIV96_xuUdNrUfmnA.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4531170 node-type-article domain-www-piercecountyherald-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
            <div id='out-of-page-ad'>
        <script>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['out_of_page_ad']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='leaf'><a href="https://www.searchmarketplaces.com/marketplace/piercecountyherald/" title="Marketplace: Pierce County Herald">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="http://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/other/4531170-dance-panthers-prepared-limitless-season" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/piercecountyherald_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4529963-st-joseph-picks-best-soups-stews'>St. Joseph picks the best soups &amp; stews</a></li><li><a href='/news/education/4530494-vfw-honors-patriots-pen-contest-winners'>VFW honors Patriot&#039;s Pen contest winners</a></li><li><a href='/news/crime-and-courts/4528101-pierce-county-blotter-weather-related-accidents-spotlighter-warned'>Pierce County Blotter: Weather-related accidents, spotlighter warned</a></li><li><a href='/news/government-and-politics/4530508-no-blueprint-pence-visit-hudson-local-security-costs-top-30k'>&#039;No blueprint&#039; for Pence visit to Hudson; local security costs top $30K</a></li><li><a href='/news/fires/4530226-troy-home-damaged-fire-one-man-hospitalized'>Troy home damaged by fire, one man hospitalized</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/other/4531170-dance-panthers-prepared-limitless-season'>Dance: Panthers prepared for limitless season</a></li><li><a href='/sports/basketball/4530445-girls-basketball-ellsworth-elmwood-close-opening-week-losses'>Girls&#039; basketball: Ellsworth, Elmwood close opening week with losses</a></li><li><a href='/sports/basketball/4530258-girls-basketball-proving-prescotts-potential'>Girls&#039; basketball: Proving Prescott&#039;s potential</a></li><li><a href='/sports/basketball/4530232-girls-basketball-cardinals-want-more-positivity'>Girls&#039; basketball: Cardinals want more than positivity</a></li><li><a href='/sports/basketball/4529698-girls-basketball-wolves-ready-trials-ahead'>Girls&#039; basketball: Wolves ready for trials ahead</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/ellsworth-panthers" target="_self">ellsworth panthers</a></li><li><a href="/tags/prescott-cardinals" target="_self">prescott cardinals</a></li><li><a href="/tags/spring-valley-cardinals" target="_self">spring valley cardinals</a></li><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4355035-old-school-vegas-prescott'>Old school Vegas in Prescott</a></li><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/community/events/4352520-gallery-snowy-day-pumpkins'>Gallery: A snowy day for pumpkins</a></li><li><a href='/community/events/4351960-united-way-calls-grant-applications'>United Way calls for grant applications</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4528551-pierce-co-highway-committee-111518-meeting-agenda'>PIERCE CO. HIGHWAY COMMITTEE: 11/15/18 Meeting Agenda</a></li><li><a href='/community/legal-notices/4528550-ellsworth-area-ambulance-service-112018-meeting'>ELLSWORTH AREA AMBULANCE SERVICE: 11/20/18 Meeting</a></li><li><a href='/community/legal-notices/4528549-village-ellsworth-10118-board-meeting-minutes'>VILLAGE OF ELLSWORTH: 10/1/18 Board Meeting Minutes</a></li><li><a href='/community/legal-notices/4528548-village-ellsworth-ordinance-no-669-e-cigarettes'>VILLAGE OF ELLSWORTH: Ordinance No. 669 (E-Cigarettes)</a></li><li><a href='/community/legal-notices/4521308-name-change-hearing-12518-case-no-18-cv-213'>NAME CHANGE HEARING: 12/5/18,  Case No. 18-CV-213</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/healthcare/4528517-cryotherapy-lounge-opens-hudson'>Cryotherapy lounge opens in Hudson </a></li><li><a href='/business/announcements/4529820-schwans-co-sell-majority-stake-south-korean-firm'>Schwan’s Co. to sell majority stake to South Korean firm</a></li><li><a href='/business/technology/4525797-pressenter-closes-after-more-20-years'>PressEnter closes after more than 20 years</a></li><li><a href='/business/energy-and-mining/4525369-company-turns-abandoned-sand-pit-solar-garden'>Company turns abandoned sand pit into a solar garden</a></li><li><a href='/business/transportation/4525861-drivers-reminded-use-caution-around-school-buses'>Drivers reminded to use caution around school buses </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4528018-margaret-golden'>Margaret Golden</a></li><li><a href='/obituaries/4528081-ruth-jung'>Ruth A. Jung</a></li><li><a href='/obituaries/4527776-roland-j-rollie-krogstad'>Roland J. &quot;Rollie&quot; Krogstad</a></li><li><a href='/obituaries/4524677-dale-howard-schumaker'>Dale Howard Schumaker</a></li><li><a href='/obituaries/4524620-joan-marilyn-kind'>Joan Marilyn Kind</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4511359-bill-and-jo-steele'>Bill and Jo Steele</a></li><li><a href='/milestones/4504525-mae-gilles'>Mae Gilles</a></li><li><a href='/milestones/4504524-bill-and-jo-steele'>Bill and Jo Steele</a></li><li><a href='/milestones/4504523-bob-barb-freiberg'>Bob &amp; Barb           Freiberg</a></li><li><a href='/milestones/4501181-george-and-jean-grajkowski'>George and Jean Grajkowski</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4528097-letters-editor-recycling-plastics'>Letters to the editor: Recycling of plastics</a></li><li><a href='/opinion/columns/4528099-country-pastor-column-we-must-exhaust-every-other-option-war'>Country Pastor column: We must exhaust every other option before war</a></li><li><a href='/opinion/columns/4507296-greg-peters-column-gift'>Greg Peters column: The gift</a></li><li><a href='/opinion/editorials/4529619-editorial-hunt-so-be-your-game'>Editorial: Hunt is on, so be on your game</a></li><li><a href='/opinion/columns/4525852-mommas-always-right-column-acts-kindness'>Momma&#039;s Always Right column: Acts of kindness</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/PierceCountyHerald" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;Accomplishments have piled up for the Ellsworth dance team over the past year. Last year's team improved from 12th to eighth place in pom and took 10th in hip hop at the state dance competition. The dancers have gained support from their community after their countless, entertaining halftime performances, and they are now able to earn high school letters in dance after their motion was approved by the Ellsworth School Board in August.&lt;/p&gt;&lt;p&gt;What's next on this rising team's radar?&lt;/p&gt;&lt;p&gt;&quot;We just want to keep improving,&quot; junior co-captain Alyssa Pechacek said.&lt;/p&gt;&lt;p&gt;&quot;Keep improving and growing our team, I would say,&quot; sophomore co-captain Haley Herem added.&lt;/p&gt;&lt;p&gt;The dancers are keeping up with their to-do list. The Panthers graduated five seniors at the end of their 2017-18 season but gained five freshmen and one sophomore on their current, senior-less team.&lt;/p&gt;&lt;p&gt;&quot;Our team is younger but also stronger,&quot; Panthers head coach Angie McHardy said. &quot;They all have studio dance background, and they bring a lot of fun to the team.&quot;&lt;/p&gt;&lt;p&gt;McHardy's description of her team brought giggles to her four captains, Pechacek, Herem, Victoria Lynner and Sammy Schultz.&lt;/p&gt;&lt;p&gt;&quot;This season has been fun,&quot; Pechacek said with a smile. &quot;It's been really fun.&quot;&lt;/p&gt;&lt;p&gt;This year's returners described the class of 2018 as soft-spoken, laid-back leaders who have been missed and replaced by an energetic group of underclassmen who continually bring laughs and positive vibes to the team.&lt;/p&gt;&lt;p&gt;&quot;It's different this year, but it's a good different,&quot; Pechacek said. &quot;We're still focused this year, it's just like ... a jumpy focused.&quot;&lt;/p&gt;&lt;p&gt;&quot;Sometimes we'll be like, 'Oh, that's what Maggie or Sydney would do,'&quot; McHardy said, &quot;but I think their hard work mentality has been instilled in these guys, so I feel like they're almost still here.&lt;/p&gt;&lt;p&gt;&quot;With this group, I'll be like, &quot;Sammy, I want you to try this move, or Victoria I want you to try a jump split,' and they'll just do it and make it look easy.&quot;&lt;/p&gt;&lt;p&gt;Herem, Lynner, Pechacek and Schultz's leadership and willingness to try anything allowed their team to battle through the elements during the football season as they dealt with mud, cold, broken technology and injuries during their halftime performances that were always followed with loud cheers from their supportive fan section. The team performed a different routine at all five home games and were forced to make quick adjustments due to last-minute hiccups, none of which held them back.&lt;/p&gt;&lt;p&gt;&quot;In our second performance, everything was perfect until our music stopped,&quot; McHardy said. &quot;At the tail-end it just cut out and we were like, 'OK, great job,' and they just kept going just like we taught them.&quot;&lt;/p&gt;&lt;p&gt;For homecoming, Herem was out with a rolled ankle and Schultz popped her hip out of place during the team's performance but finished and hobbled off of the field with a smile on her face.&lt;/p&gt;&lt;p&gt;&quot;It was a lot to ask them every week to clean a routine, but it was a good learning experience for them,&quot; McHardy said.&lt;/p&gt;&lt;p&gt;The Panthers plan to use their fall-season experiences this winter as they compete with their underclassmen-heavy team for the first time. Mud, rain and cold won't be a problem for the girls once they begin their indoor season, but the anticipated nerves will follow into their competition season. The Panthers aren't worried, and welcome any challenge headed their way.&lt;/p&gt;&lt;p&gt;&quot;If we could make it through all of that, then we can make it through mostly anything,&quot; Schultz said about the fall season.&lt;/p&gt;&lt;p&gt;The young, positive bunch doesn't see their senior-less roster as a disadvantage, either. &quot;I think we almost might be stronger,&quot; Pechacek said. &quot;We had a lot of energy last year, but we're more unified this year.&quot;&lt;/p&gt;&lt;p&gt;McHardy is hoping her team's trend of improving four places in their state pom finish continues. &quot;If we got 12th two years ago and eight last year, I'm hoping to get fourth this year,&quot; McHardy said.&lt;/p&gt;&lt;p&gt;&quot;No, let's go for first,&quot; Lynner objected.&lt;/p&gt;&lt;p&gt;What's on this team's radar? The better question is what's not considered a possibility for this year's tenacious dance team. So far, the Panthers don't have an answer.&lt;/p&gt;&lt;p&gt;The Panthers will begin their competition season on Saturday, Dec. 1, at the Menomonie Holiday Classic, which is scheduled to begin at 8 a.m.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Dance: Panthers prepared for limitless season"> <meta itemprop='author' content="Katie Davidson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-11-19T07:47:00"> <meta itemprop='dateModified' content="2018-11-19T07:47:00"> <link itemprop='mainEntityOfPage' content="node/4531170"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.piercecountyherald.com/sites/default/files/styles/square_300/public/field/image/112118.SP_.PCH_.EllsworthDance.jpg?itok=FJezt17t"> <meta itemprop="width" content="1500"> <meta itemprop="height" content="1000"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Katie Davidson"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Dance: Panthers prepared for limitless season "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="P.O. Box 25 "> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Dance: Panthers prepared for limitless season</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/katie-davidson'>Katie Davidson</a></span>
  <span class='node-byline-time'> Today  at 7:47 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.piercecountyherald.com/sites/default/files/styles/16x9_620/public/field/image/112118.SP_.PCH_.EllsworthDance.jpg?itok=myDXvc_1' data-featherlight='http://www.piercecountyherald.com/sites/default/files/styles/full_1000/public/field/image/112118.SP_.PCH_.EllsworthDance.jpg?itok=r6bFKUES'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>The Ellsworth Panthers dance team is determined to continue its trend of steady improvement in the 2018-19 competition season no matter what barriers are thrown their way. Photo courtesy of Jon Claesson</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>Accomplishments have piled up for the Ellsworth dance team over the past year. Last year's team improved from 12th to eighth place in pom and took 10th in hip hop at the state dance competition. The dancers have gained support from their community after their countless, entertaining halftime performances, and they are now able to earn high school letters in dance after their motion was approved by the Ellsworth School Board in August.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>What's next on this rising team's radar?</p><p>"We just want to keep improving," junior co-captain Alyssa Pechacek said.</p><p>"Keep improving and growing our team, I would say," sophomore co-captain Haley Herem added.</p><p>The dancers are keeping up with their to-do list. The Panthers graduated five seniors at the end of their 2017-18 season but gained five freshmen and one sophomore on their current, senior-less team.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"Our team is younger but also stronger," Panthers head coach Angie McHardy said. "They all have studio dance background, and they bring a lot of fun to the team."</p><p>McHardy's description of her team brought giggles to her four captains, Pechacek, Herem, Victoria Lynner and Sammy Schultz.</p><p>"This season has been fun," Pechacek said with a smile. "It's been really fun."</p><p>This year's returners described the class of 2018 as soft-spoken, laid-back leaders who have been missed and replaced by an energetic group of underclassmen who continually bring laughs and positive vibes to the team.</p><p>"It's different this year, but it's a good different," Pechacek said. "We're still focused this year, it's just like ... a jumpy focused."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"Sometimes we'll be like, 'Oh, that's what Maggie or Sydney would do,'" McHardy said, "but I think their hard work mentality has been instilled in these guys, so I feel like they're almost still here.</p><p>"With this group, I'll be like, "Sammy, I want you to try this move, or Victoria I want you to try a jump split,' and they'll just do it and make it look easy."</p><p>Herem, Lynner, Pechacek and Schultz's leadership and willingness to try anything allowed their team to battle through the elements during the football season as they dealt with mud, cold, broken technology and injuries during their halftime performances that were always followed with loud cheers from their supportive fan section. The team performed a different routine at all five home games and were forced to make quick adjustments due to last-minute hiccups, none of which held them back.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>"In our second performance, everything was perfect until our music stopped," McHardy said. "At the tail-end it just cut out and we were like, 'OK, great job,' and they just kept going just like we taught them."</p><p>For homecoming, Herem was out with a rolled ankle and Schultz popped her hip out of place during the team's performance but finished and hobbled off of the field with a smile on her face.</p><p>"It was a lot to ask them every week to clean a routine, but it was a good learning experience for them," McHardy said.</p><p>The Panthers plan to use their fall-season experiences this winter as they compete with their underclassmen-heavy team for the first time. Mud, rain and cold won't be a problem for the girls once they begin their indoor season, but the anticipated nerves will follow into their competition season. The Panthers aren't worried, and welcome any challenge headed their way.</p><p>"If we could make it through all of that, then we can make it through mostly anything," Schultz said about the fall season.</p><p>The young, positive bunch doesn't see their senior-less roster as a disadvantage, either. "I think we almost might be stronger," Pechacek said. "We had a lot of energy last year, but we're more unified this year."</p><p>McHardy is hoping her team's trend of improving four places in their state pom finish continues. "If we got 12th two years ago and eight last year, I'm hoping to get fourth this year," McHardy said.</p><p>"No, let's go for first," Lynner objected.</p><p>What's on this team's radar? The better question is what's not considered a possibility for this year's tenacious dance team. So far, the Panthers don't have an answer.</p><p>The Panthers will begin their competition season on Saturday, Dec. 1, at the Menomonie Holiday Classic, which is scheduled to begin at 8 a.m.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4528625"><img src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/1COv_2n4LOwDVrfKYuRpm2zIQtkzSRa-X.jpg?itok=SH5WO0hI" alt="UW-River Falls tight end Evan Verhota comes up short of the goal line after catching a pass from quarterback Ben Beckman in the second quarter of the Falcon&#039;s season finale against UW-Stevens Point Saturday, Nov. 10, at David Smith Stadium. Bob Burrows / RiverTown Multimedia
" title="UW-River Falls tight end Evan Verhota comes up short of the goal line after catching a pass from quarterback Ben Beckman in the second quarter of the Falcon&#039;s season finale against UW-Stevens Point Saturday, Nov. 10, at David Smith Stadium. Bob Burrows / RiverTown Multimedia" />UWRF football: Little consolation for Falcons</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4524653"><img src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/16nkqNQw-57vCtBDUWVXr1tnBUGGHKAa-.jpg?itok=VaysCepC" alt="The 2018 Elmwood volleyball team. (File photo)" title="The 2018 Elmwood volleyball team. (File photo)" />DAVIDSON: The forgotten notes of the 2018 fall sports season</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4524650"><img src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/1CgqmiEv6D6zXIbHZkcmcU-V6oodhXkVT.jpg?itok=cnoSo5m1" alt="Sam Shafer recorded a decisive pick-6 against UW-Oshkosh on Saturday, Oct. 27, in UW-Steven Point&#039;s 27-14 upset win over the Titans, and has consistently been a factor in the Pointers&#039; 2018 success. Photo courtesy of Jalen Knuteson" title="Sam Shafer recorded a decisive pick-6 against UW-Oshkosh on Saturday, Oct. 27, in UW-Steven Point&#039;s 27-14 upset win over the Titans, and has consistently been a factor in the Pointers&#039; 2018 success. Photo courtesy of Jalen Knuteson" />College Football: Steady Sam</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4528625"><img src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/1COv_2n4LOwDVrfKYuRpm2zIQtkzSRa-X.jpg?itok=SH5WO0hI" alt="UW-River Falls tight end Evan Verhota comes up short of the goal line after catching a pass from quarterback Ben Beckman in the second quarter of the Falcon&#039;s season finale against UW-Stevens Point Saturday, Nov. 10, at David Smith Stadium. Bob Burrows / RiverTown Multimedia
" title="UW-River Falls tight end Evan Verhota comes up short of the goal line after catching a pass from quarterback Ben Beckman in the second quarter of the Falcon&#039;s season finale against UW-Stevens Point Saturday, Nov. 10, at David Smith Stadium. Bob Burrows / RiverTown Multimedia" />UWRF football: Little consolation for Falcons</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4524653"><img src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/16nkqNQw-57vCtBDUWVXr1tnBUGGHKAa-.jpg?itok=VaysCepC" alt="The 2018 Elmwood volleyball team. (File photo)" title="The 2018 Elmwood volleyball team. (File photo)" />DAVIDSON: The forgotten notes of the 2018 fall sports season</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4524650"><img src="http://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/1CgqmiEv6D6zXIbHZkcmcU-V6oodhXkVT.jpg?itok=cnoSo5m1" alt="Sam Shafer recorded a decisive pick-6 against UW-Oshkosh on Saturday, Oct. 27, in UW-Steven Point&#039;s 27-14 upset win over the Titans, and has consistently been a factor in the Pointers&#039; 2018 success. Photo courtesy of Jalen Knuteson" title="Sam Shafer recorded a decisive pick-6 against UW-Oshkosh on Saturday, Oct. 27, in UW-Steven Point&#039;s 27-14 upset win over the Titans, and has consistently been a factor in the Pointers&#039; 2018 success. Photo courtesy of Jalen Knuteson" />College Football: Steady Sam</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/404166'>other</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/1480'>Dance</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/74040'>Ellsworth Panthers</a></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',23);
  ga('send', 'event', 'article', 'paragraphs', '23');
  ga('send', 'event', 'article', 'length', 'characters',4345);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',3988);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',23);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '23');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4345);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',3988);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="86440640-3471-4f28-83e3-769516c0eef0">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).ready(function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/other/4531170-dance-panthers-prepared-limitless-season">Dance: Panthers prepared for limitless season<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4529963-st-joseph-picks-best-soups-stews">St. Joseph picks the best soups & stews<span class='latest-date'>20 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/education/4530494-vfw-honors-patriots-pen-contest-winners">VFW honors Patriot's Pen contest winners<span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4528097-letters-editor-recycling-plastics">Letters to the editor: Recycling of plastics<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4528101-pierce-county-blotter-weather-related-accidents-spotlighter-warned">Pierce County Blotter: Weather-related accidents, spotlighter warned<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4528099-country-pastor-column-we-must-exhaust-every-other-option-war">Country Pastor column: We must exhaust every other option before war<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/community/events/4530498-after-design-ellsworth-whats-next">After Design Ellsworth, what's next?<span class='latest-date'>2 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4530508-no-blueprint-pence-visit-hudson-local-security-costs-top-30k">'No blueprint' for Pence visit to Hudson; local security costs top $30K<span class='latest-date'>2 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "86440640-3471-4f28-83e3-769516c0eef0");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RPCE&authonly=yes&AuthControlID=RPC" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+piercecountyherald.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 25 </div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">(715) 425-1561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?piaema"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?piaema"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?piaema"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?piaema"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?piaema"></script>
<script type="text/javascript" src="http://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
              jQuery(window).on('load', function() {
                googletag.pubads().refresh([window['in_page_ad']]);
              });
          </script>
        </div><div id='wallpaper-ad'>
        <script>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['wallpaper_ad']]);
          });
        </script>
      </div>  </body>
</html>
