<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, government and politics,Ellsworth board, village board, Village of Ellsworth Board, board meeting, Community Development Authority, Resolution" />
<meta property="news_keywords" content="News, government and politics,Ellsworth board, village board, Village of Ellsworth Board, board meeting, Community Development Authority, Resolution" />
<meta property="author" content="Rachel Helgeson" />
<meta property="description" content="A resolution creating the Community Development Authority (CDA) for Ellsworth was approved at a March 4 Ellsworth Village Board meeting.The Resolution 2019-03..." />
<meta property="article:modified_time" content="2019-03-05T11:37:56-06:00" />
<meta property="article:published_time" content="2019-03-05T11:37:56-06:00" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="og:url" content="https://www.piercecountyherald.com/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community" />
<meta property="twitter:url" content="https://www.piercecountyherald.com/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community" />
<meta property="twitter:image" content="https://www.piercecountyherald.com/sites/default/files/styles/16x9_430/public/field/image/MeetingWatch_3.jpg?itok=wEH9rv7D" />
<meta property="twitter:description" content="A resolution creating the Community Development Authority (CDA) for Ellsworth was approved at a March 4 Ellsworth Village Board meeting.The Resolution 2019-03 adopted to create the CDA will &amp;quot;serve the public interest,&amp;quot; according to the resolution, by encouraging sufficiently healthy neighborhoods,..." />
<meta property="article:tag" content="News, government and politics,Ellsworth board, village board, Village of Ellsworth Board, board meeting, Community Development Authority, Resolution" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="Taking steps toward establishing Ellsworth Community Development..." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Taking steps toward establishing Ellsworth Community Development..." />
<meta property="og:image:height" content="698" />
<meta property="og:description" content="A resolution creating the Community Development Authority (CDA) for Ellsworth was approved at a March 4 Ellsworth Village Board meeting.The Resolution 2019-03 adopted to create the CDA will &amp;quot;serve the public interest,&amp;quot; according to the resolution, by encouraging sufficiently healthy neighborhoods,..." />
<meta property="og:image" content="https://www.piercecountyherald.com/sites/default/files/styles/16x9_1240/public/field/image/MeetingWatch_3.jpg?itok=CCW4Tp2T" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="https://www.piercecountyherald.com/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community?amp" />
<link rel="canonical" href="/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4580365" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Taking steps toward establishing Ellsworth Community Development Authority | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pnuqul" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pnuqul" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?pnuqul" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?pnuqul" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pnuqul"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'News','government and politics','Ellsworth board','village board','Village of Ellsworth Board','board meeting','Community Development Authority','Resolution'";
          var zone = "piercecountyherald";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pnuqul"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pnuqul"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4580365 node-type-article domain-www-piercecountyherald-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://www.searchmarketplaces.com/marketplace/piercecountyherald/" title="Marketplace: Pierce County Herald">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/piercecountyherald_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4580321-pierce-county-board-briefs-atv-routes-approved'>Pierce County board briefs: ATV routes approved </a></li><li><a href='/news/education/4580403-ecsd-hosts-child-development-screening-4k-5k-registration'>ECSD hosts child development screening, 4K &amp; 5K registration</a></li><li><a href='/news/education/4580399-pms-honors-second-quarter-honor-roll-students'>PMS honors second quarter honor roll students</a></li><li><a href='/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community'>Taking steps toward establishing Ellsworth Community Development Authority</a></li><li><a href='/news/government-and-politics/4580351-wisconsin-roundup-wis-joins-other-states-lawsuit-over-new'>Wisconsin roundup: Wis. joins other states in lawsuit over new abortion rule; more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/basketball/4579761-boys-basketball-scc-takes-down-prescott-and-ellsworth-earns-regional-title'>Boys&#039; basketball: SCC takes down Prescott and Ellsworth, earns regional title</a></li><li><a href='/sports/other/4579562-falcon-briefs-matsushima-named-wiac-co-scholar-athlete'>Falcon Briefs: Matsushima named WIAC Co-Scholar-Athlete</a></li><li><a href='/sports/wrestling/4579505-wrestling-panthers-preparation-questioned-after-state-finals-loss'>Wrestling: Panthers&#039; preparation questioned after state finals loss</a></li><li><a href='/sports/wrestling/4579309-wrestling-panthers-follow-tradition-advance-state-finals'>Wrestling: Panthers follow tradition, advance to state finals</a></li><li><a href='/sports/basketball/4579150-boys-basketball-malmlovs-career-night-sends-prescott-regional-finals-scc'>Boys&#039; basketball: Malmlov&#039;s career night sends Prescott to regional finals; SCC knocks off Ellsworth</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/ellsworth-panthers" target="_self">ellsworth panthers</a></li><li><a href="/tags/prescott-cardinals" target="_self">prescott cardinals</a></li><li><a href="/tags/spring-valley-cardinals" target="_self">spring valley cardinals</a></li><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4355035-old-school-vegas-prescott'>Old school Vegas in Prescott</a></li><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/community/events/4352520-gallery-snowy-day-pumpkins'>Gallery: A snowy day for pumpkins</a></li><li><a href='/community/events/4351960-united-way-calls-grant-applications'>United Way calls for grant applications</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4580665-town-martell-31219-town-board-meeting'>TOWN OF MARTELL: 3/12/19 Town Board Meeting</a></li><li><a href='/community/legal-notices/4580664-pierce-county-highway-dept-ad-bids-steel-culvert'>PIERCE COUNTY HIGHWAY DEPT: Ad For Bids- Steel Culvert</a></li><li><a href='/community/legal-notices/4580663-pierce-county-traffic-safety-committee-31319-meeting-agenda'>PIERCE COUNTY TRAFFIC SAFETY COMMITTEE: 3/13/19 Meeting Agenda</a></li><li><a href='/community/legal-notices/4580662-pierce-county-resolution-no-18-33-transfer-funds'>PIERCE COUNTY: Resolution No. 18-33 (Transfer Funds)</a></li><li><a href='/community/legal-notices/4580661-storage-sale-32219-cleary-building-corp-ellsworth-wi'>STORAGE SALE: 3/22/19, Cleary Building Corp., Ellsworth, WI</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/restaurants-and-bars/4580265-angels-highway-63-diner-reopens-i-dont-want-people-forget-her'>Angel&#039;s Highway 63 Diner reopens: &#039;I don&#039;t want people to forget her&#039;</a></li><li><a href='/business/workplace/4576684-new-attorney-joins-river-falls-firm'>New attorney joins River Falls firm</a></li><li><a href='/business/announcements/4578029-pierce-county-businesses-honored-awards-breakfast'>Pierce County businesses honored at awards breakfast</a></li><li><a href='/business/tourism/4573039-discover-wisconsin-features-ellsworth-restaurant-8-unique-wisconsin'>Discover Wisconsin features Ellsworth restaurant on &#039;8 Unique Wisconsin Cheeseburgers&#039;</a></li><li><a href='/business/announcements/4573301-ellsworth-chamber-bestows-best-2019-awards'>Ellsworth Chamber bestows &#039;Best of 2019&#039; awards</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4580043-john-victor-perry'>John Victor Perry</a></li><li><a href='/obituaries/4579292-gerald-jerry-richard-meyer'>Gerald &quot;Jerry&quot; Richard Meyer</a></li><li><a href='/obituaries/4578631-virginia-gertrude-reis'>Virginia Gertrude Reis</a></li><li><a href='/obituaries/4576270-jeannette-reid'>Jeannette Reid</a></li><li><a href='/obituaries/4576379-brian-p-suilmann'>Brian P. Suilmann</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4573696-judy-klaas'>Judy Klaas</a></li><li><a href='/milestones/4570368-johnnie-albarado'>Johnnie Albarado</a></li><li><a href='/milestones/4554051-johnnie-albarado'>Johnnie Albarado</a></li><li><a href='/milestones/4534967-benjamin-charles-koehntop'>Benjamin Charles Koehntop</a></li><li><a href='/milestones/4511359-bill-and-jo-steele'>Bill and Jo Steele</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4580210-column-coming-terms-journalism-terms'>Column: Coming to terms with journalism terms </a></li><li><a href='/opinion/letters/4578707-letter-citizen-committee-promotes-bridge-valor'>Letter: Citizen committee promotes Bridge of Valor</a></li><li><a href='/opinion/letters/4576899-letters-editor-cola-system-pure-baloney-i-cannot-do-it-all-alone'>Letters to the editor: The COLA system is &#039;pure baloney&#039;; I cannot do it all alone</a></li><li><a href='/opinion/columns/4573996-kind-ideas-column-cheers-wisconsin-breweries'>Kind Ideas column: Cheers to Wisconsin breweries</a></li><li><a href='/opinion/editorials/4578047-editorial-you-cant-prevent-snow-you-can-prevent-measles'>Editorial: You can&#039;t prevent snow; you can prevent measles </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/PierceCountyHerald" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;A resolution creating the Community Development Authority (CDA) for Ellsworth was approved at a March 4 Ellsworth Village Board meeting.&lt;/p&gt;&lt;p&gt;The Resolution 2019-03 adopted to create the CDA will &quot;serve the public interest,&quot; according to the resolution, by encouraging sufficiently healthy neighborhoods, employment places and houses with an increase in general property tax base for Ellsworth.&lt;/p&gt;&lt;p&gt;The general powers and duties of the CDA include, according to the by-laws and rules of procedure presented at the board meeting:&lt;/p&gt;&lt;p&gt;• Acquisition of any real or personal property by lease, eminent domain or otherwise.&lt;/p&gt;&lt;p&gt;• Borrowing of money and issuance of bonds, execution of notes, debentures and other forms of indebtedness.&lt;/p&gt;&lt;p&gt;• Employment of personnel.&lt;/p&gt;&lt;p&gt;• Expenditure of any funds in excess of $10,000.&lt;/p&gt;&lt;p&gt;• Amendments, deletions or additions to Section 2 of these By-Laws.&lt;/p&gt;&lt;p&gt;• Performance of duties otherwise performed by the Plan Commission pursuant to Wis. Stat. Sec. 66.1105.&lt;/p&gt;&lt;p&gt;Kim Beebe, a member of the Ellsworth Area Chamber of Commerce executive support team, said that this authority would act as any other committee within the village in that the village board would approve its actions.&lt;/p&gt;&lt;p&gt;Village trustee Neal Gulbranson said the sentence about the $10,000 &quot;bothers&quot; him, saying &quot;$10,000 is quite a bit&quot; at the board meeting and would like an amendment made. The dollar amount was omitted from that sentence.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Approvals&lt;/p&gt;&lt;p&gt;• Resolution 2019-01 approving legislative action to authorize the Department of Transportation to issue a permit that allows the West Central Wisconsin Biosolids Facility to haul biosolids in excess of statutory limits. Board President Gerald DeWolfe said Ellsworth is 1 of 10 communities which is sending this resolution to the state.&lt;/p&gt;&lt;p&gt;• Resolution 2019-02 directing Village Clerk Peggy Nelson to give notification of General Records Schedule adoption to the State Archivist.&lt;/p&gt;&lt;p&gt;• Adopt Ordinance #672 amending&lt;/p&gt;&lt;p&gt;• Section 12.05(2)(s) to delete the second sentence which designated the Humane Society of Pierce and St. Croix County Inc. as the current designated Animal Shelter as that entity no longer exists.&lt;/p&gt;&lt;p&gt;• Section 12.06(4)(e)(2)(f) to delete the last sentence which provided a refund of the License Application Fee if the license was not issued.&lt;/p&gt;&lt;p&gt;• Regular operator license for Marissa Deiss.&lt;/p&gt;&lt;p&gt;• Amendment No. 1 to Agreement effective March 6, 2017 between Village of Ellsworth and CBS Squared, Inc. for professional services.&lt;/p&gt;&lt;p&gt;• Conditional use permit renewal for ETZ area, Dr. Tia Sampair, BovEq Veterinary Services LLC.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Other business&lt;/p&gt;&lt;p&gt;• Retiree of public works Richard Harris was not present at the meeting to collect the plaque which is ready for him for acknowledgment.&lt;/p&gt;&lt;p&gt;• Dawn Schulte's retirement from the village of Ellsworth after 17 years was accepted. Schulte worked as an office assistant in the village office.&lt;/p&gt;&lt;p&gt;• Newly hired part-time police officer Jacob Kern submitted his resignation to the police department after a couple days of employment. In his letter he said he has decided to &quot;take another path.&quot;&lt;/p&gt;&lt;p&gt;• Nelson reported there is a balance of $55,777.36 in the Village's Revolving Loan Fund as of Jan. 31 and will be working on getting information out to let residents know there are monies to loan out for home improvements.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Committee reports&lt;/p&gt;&lt;p&gt;• A special use permit was approved and granted to Chelsea Leighton (Balazi LLC) to allow residential use in the upper level of a building in a commercial district.&lt;/p&gt;&lt;p&gt;• A conditional use permit was approved and granted to Brem LLC to allow a second unattached garage.&lt;/p&gt;&lt;p&gt;• Lease agreements with O'Neil Farms Inc. and Hines Ranch Inc. were approved to stay the same for the next two years.&lt;/p&gt;&lt;p&gt;• Money from the General Fund will be designated for timber sale to be marked for new Welcome to Ellsworth signs.&lt;/p&gt;&lt;p&gt;• 2019 Cheese Curd Festival sponsorship request was approved and $1,000 will come out of the Cable TV funds.&lt;/p&gt;&lt;p&gt;• All impact fees effective retro to Jan 2, 2019 until Dec. 31, 2019 were waived for all new construction and will be renewed in December 2019.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Police reports&lt;/p&gt;&lt;p&gt;• Total calls for service in 2018 were 3,341 which is down from 2017.&lt;/p&gt;&lt;p&gt;• There were 264 calls for service in February.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Taking steps toward establishing Ellsworth Community Development Authority"> <meta itemprop='author' content="Rachel Helgeson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-03-05T11:37:56"> <meta itemprop='dateModified' content="2019-03-05T11:37:56"> <link itemprop='mainEntityOfPage' content="node/4580365"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.piercecountyherald.com/sites/default/files/styles/square_300/public/field/image/MeetingWatch_3.jpg?itok=SyrLIr8-"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Rachel Helgeson"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Pierce County Herald"</span> <meta itemprop="name" content="Rachel Helgeson"> <meta itemprop="homeLocation" content="Red Wing"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content=""> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.piercecountyherald.com"> <meta itemprop='telephone' content="(651) 301-7864"> <meta itemprop='email' content="rhelgeson@rivertowns.net"> </div> <meta itemprop='url' content="https://www.piercecountyherald.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Taking steps toward establishing Ellsworth Community Development Authority "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 N Service Drive"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Taking steps toward establishing Ellsworth Community Development Authority</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rachel-helgeson-0'>Rachel Helgeson</a></span>
  <span class='node-byline-time'> Today  at 11:37 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.piercecountyherald.com/sites/default/files/styles/16x9_620/public/field/image/MeetingWatch_3.jpg?itok=3jD_xcg4' data-featherlight='https://www.piercecountyherald.com/sites/default/files/styles/full_1000/public/field/image/MeetingWatch_3.jpg?itok=vlTmwldp'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>A resolution creating the Community Development Authority (CDA) for Ellsworth was approved at a March 4 Ellsworth Village Board meeting.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Resolution 2019-03 adopted to create the CDA will "serve the public interest," according to the resolution, by encouraging sufficiently healthy neighborhoods, employment places and houses with an increase in general property tax base for Ellsworth.</p><p>The general powers and duties of the CDA include, according to the by-laws and rules of procedure presented at the board meeting:</p><p>• Acquisition of any real or personal property by lease, eminent domain or otherwise.</p><p>• Borrowing of money and issuance of bonds, execution of notes, debentures and other forms of indebtedness.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>• Employment of personnel.</p><p>• Expenditure of any funds in excess of $10,000.</p><p>• Amendments, deletions or additions to Section 2 of these By-Laws.</p><p>• Performance of duties otherwise performed by the Plan Commission pursuant to Wis. Stat. Sec. 66.1105.</p><p>Kim Beebe, a member of the Ellsworth Area Chamber of Commerce executive support team, said that this authority would act as any other committee within the village in that the village board would approve its actions.</p><p>Village trustee Neal Gulbranson said the sentence about the $10,000 "bothers" him, saying "$10,000 is quite a bit" at the board meeting and would like an amendment made. The dollar amount was omitted from that sentence.</p><p class="subhead">Approvals</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>• Resolution 2019-01 approving legislative action to authorize the Department of Transportation to issue a permit that allows the West Central Wisconsin Biosolids Facility to haul biosolids in excess of statutory limits. Board President Gerald DeWolfe said Ellsworth is 1 of 10 communities which is sending this resolution to the state.</p><p>• Resolution 2019-02 directing Village Clerk Peggy Nelson to give notification of General Records Schedule adoption to the State Archivist.</p><p>• Adopt Ordinance #672 amending</p><p>• Section 12.05(2)(s) to delete the second sentence which designated the Humane Society of Pierce and St. Croix County Inc. as the current designated Animal Shelter as that entity no longer exists.</p><p>• Section 12.06(4)(e)(2)(f) to delete the last sentence which provided a refund of the License Application Fee if the license was not issued.</p><p>• Regular operator license for Marissa Deiss.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>• Amendment No. 1 to Agreement effective March 6, 2017 between Village of Ellsworth and CBS Squared, Inc. for professional services.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>• Conditional use permit renewal for ETZ area, Dr. Tia Sampair, BovEq Veterinary Services LLC.</p><p class="subhead">Other business</p><p>• Retiree of public works Richard Harris was not present at the meeting to collect the plaque which is ready for him for acknowledgment.</p><p>• Dawn Schulte's retirement from the village of Ellsworth after 17 years was accepted. Schulte worked as an office assistant in the village office.</p><p>• Newly hired part-time police officer Jacob Kern submitted his resignation to the police department after a couple days of employment. In his letter he said he has decided to "take another path."</p><p>• Nelson reported there is a balance of $55,777.36 in the Village's Revolving Loan Fund as of Jan. 31 and will be working on getting information out to let residents know there are monies to loan out for home improvements.</p><p class="subhead">Committee reports</p><p>• A special use permit was approved and granted to Chelsea Leighton (Balazi LLC) to allow residential use in the upper level of a building in a commercial district.</p><p>• A conditional use permit was approved and granted to Brem LLC to allow a second unattached garage.</p><p>• Lease agreements with O'Neil Farms Inc. and Hines Ranch Inc. were approved to stay the same for the next two years.</p><p>• Money from the General Fund will be designated for timber sale to be marked for new Welcome to Ellsworth signs.</p><p>• 2019 Cheese Curd Festival sponsorship request was approved and $1,000 will come out of the Cable TV funds.</p><p>• All impact fees effective retro to Jan 2, 2019 until Dec. 31, 2019 were waived for all new construction and will be renewed in December 2019.</p><p class="subhead">Police reports</p><p>• Total calls for service in 2018 were 3,341 which is down from 2017.</p><p>• There were 264 calls for service in February.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4580321"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/Pierce%20County%20Courthouse%20smaller_13.jpg?itok=2uL-sdyJ" alt="" />Pierce County board briefs: ATV routes approved </a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4566649"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/Pierce%20County%20Courthouse%20smaller_12.jpg?itok=qS7Ap765" alt="" />Pierce County Circuit Court briefs</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4560570"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/1TByw0qzD2Dh37fJtQ1ynz-o_M9brBAgC.jpg?itok=FRTccafD" alt="Kerry Feuerhelm&#039;s recent election into the Clerk of Court position is replacing her mother-in-law Peggy Feuerhelm. She said she is appreciative of her staff helping her transition. Rachel Helgeson / RiverTown Multimedia" title="Kerry Feuerhelm&#039;s recent election into the Clerk of Court position is replacing her mother-in-law Peggy Feuerhelm. She said she is appreciative of her staff helping her transition. Rachel Helgeson / RiverTown Multimedia" />Kerry Feuerhelm's new position as Pierce County Clerk of Court is in full swing</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4580321"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/Pierce%20County%20Courthouse%20smaller_13.jpg?itok=2uL-sdyJ" alt="" />Pierce County board briefs: ATV routes approved </a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4566649"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/Pierce%20County%20Courthouse%20smaller_12.jpg?itok=qS7Ap765" alt="" />Pierce County Circuit Court briefs</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4560570"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/1TByw0qzD2Dh37fJtQ1ynz-o_M9brBAgC.jpg?itok=FRTccafD" alt="Kerry Feuerhelm&#039;s recent election into the Clerk of Court position is replacing her mother-in-law Peggy Feuerhelm. She said she is appreciative of her staff helping her transition. Rachel Helgeson / RiverTown Multimedia" title="Kerry Feuerhelm&#039;s recent election into the Clerk of Court position is replacing her mother-in-law Peggy Feuerhelm. She said she is appreciative of her staff helping her transition. Rachel Helgeson / RiverTown Multimedia" />Kerry Feuerhelm's new position as Pierce County Clerk of Court is in full swing</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/402687'>government and politics</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/468135'>Ellsworth board</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/31519'>village board</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/468136'>Village of Ellsworth Board</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/42608'>board meeting</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/468137'>Community Development Authority</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/7369'>Resolution</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/rachel-helgeson-0'>Rachel Helgeson</a><img class='node-author-pic' src='https://www.piercecountyherald.com/sites/default/files/styles/vert_175/public/pictures/picture-397131-1548273298.jpg?itok=uR1ivATi'><div class='node-author-bio'><p>Rachel Helgeson</p></div><div class='node-author-email'>
        <a href='/user/397131/contact'>
          <span itemprop='email'>rhelgeson@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7864</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',36);
  ga('send', 'event', 'article', 'paragraphs', '36');
  ga('send', 'event', 'article', 'length', 'characters',4479);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',25566);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',36);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '36');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4479);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',25566);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="86440640-3471-4f28-83e3-769516c0eef0">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4580321-pierce-county-board-briefs-atv-routes-approved">Pierce County board briefs: ATV routes approved <span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4580403-ecsd-hosts-child-development-screening-4k-5k-registration">ECSD hosts child development screening, 4K & 5K registration<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/education/4580399-pms-honors-second-quarter-honor-roll-students">PMS honors second quarter honor roll students<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4580210-column-coming-terms-journalism-terms">Column: Coming to terms with journalism terms <span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4580365-taking-steps-toward-establishing-ellsworth-community">Taking steps toward establishing Ellsworth Community Development Authority<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4580351-wisconsin-roundup-wis-joins-other-states-lawsuit-over-new">Wisconsin roundup: Wis. joins other states in lawsuit over new abortion rule; more state news stories<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/business/restaurants-and-bars/4580265-angels-highway-63-diner-reopens-i-dont-want-people-forget-her">Angel's Highway 63 Diner reopens: 'I don't want people to forget her'<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/education/4580207-donaldson-company-awards-20k-glenwood-city-tech-program">Donaldson Company awards $20K to Glenwood City tech program<span class='latest-date'>11 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "86440640-3471-4f28-83e3-769516c0eef0");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RPCE&authonly=yes&AuthControlID=RPC" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+piercecountyherald.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 N Service Drive</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">800-535-1660</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pnuqul"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pnuqul"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pnuqul"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pnuqul"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pnuqul"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  <script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=755756446?" width=1 height=1 border=0/>');
  </script>
  <noscript>
    <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=755756446?" width=1 height=1 border=0/>
  </noscript>
  </body>
</html>
