<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, wrestling,Wrestling, Ellsworth Panthers, prescott cardinals, Spring Valley/Elmwood Cardinals" />
<meta property="news_keywords" content="sports, wrestling,Wrestling, Ellsworth Panthers, prescott cardinals, Spring Valley/Elmwood Cardinals" />
<meta property="author" content="Katie Davidson" />
<meta property="description" content="Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better..." />
<meta property="article:published_time" content="2019-02-16T23:10:11-06:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" />
<meta property="article:modified_time" content="2019-02-16T23:10:11-06:00" />
<meta property="fb:app_id" content="784035034956760" />
<meta property="image:alt" content="Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth will be represented by (front row, left to right) Carter Huppert, Charlie Stuhl, Jared Lansing, Sawyer Hamilton, (back row) Logan Melstrom, Logan Peterson, Cedric Kosnopfal and Jared Toenjes. Photo courtesy of Mark Matzek" />
<meta property="article:tag" content="sports, wrestling,Wrestling, Ellsworth Panthers, prescott cardinals, Spring Valley/Elmwood Cardinals" />
<meta property="image:title" content="Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth will be represented by (front row, left to right) Carter Huppert, Charlie Stuhl, Jared Lansing, Sawyer Hamilton, (back row) Logan Melstrom, Logan Peterson, Cedric Kosnopfal and Jared Toenjes. Photo courtesy of Mark Matzek" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Wrestling: Ten to represent Pierce County at individual state..." />
<meta property="og:url" content="https://www.piercecountyherald.com/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament" />
<meta property="twitter:image" content="https://www.piercecountyherald.com/sites/default/files/styles/16x9_430/public/1wYkpjJoxrDu08HJUIUojqzl6lOGxv11R.jpg?itok=vGwjfbmh" />
<meta property="twitter:url" content="https://www.piercecountyherald.com/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament" />
<meta property="twitter:description" content="Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth, Prescott and Spring Valley/Elmwood all claimed a sectional champion at their designated state-qualifying..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrestling: Ten to represent Pierce County at individual state..." />
<meta property="og:image" content="https://www.piercecountyherald.com/sites/default/files/styles/16x9_1240/public/1wYkpjJoxrDu08HJUIUojqzl6lOGxv11R.jpg?itok=sSd5f-hK" />
<meta property="og:description" content="Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth, Prescott and Spring Valley/Elmwood all claimed a sectional champion at their designated state-qualifying..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament" />
<link rel="amphtml" href="https://www.piercecountyherald.com/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament?amp" />
<link rel="shortlink" href="/node/4572572" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Wrestling: Ten to represent Pierce County at individual state tournament | Pierce County Herald</title>
    <link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pmxltb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pmxltb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global-no-mqs.css?pmxltb" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/css/global.css?pmxltb" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.piercecountyherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-22', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pmxltb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'sports','wrestling','Wrestling','Ellsworth Panthers','prescott cardinals','Spring Valley/Elmwood Cardinals'";
          var zone = "piercecountyherald";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pmxltb"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4572572 node-type-article domain-www-piercecountyherald-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://www.searchmarketplaces.com/marketplace/piercecountyherald/" title="Marketplace: Pierce County Herald">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pierce County Herald"><img src="https://www.piercecountyherald.com/sites/all/themes/piercecountyherald_theme/logo.png" alt="Pierce County Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pierce County Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/piercecountyherald_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4569909-ellsworth-police-snowy-roads-cause-multiple-accidents'>Ellsworth police: Snowy roads cause multiple accidents</a></li><li><a href='/news/government-and-politics/4571909-states-exploring-tax-reciprocity-plan'>States exploring tax reciprocity plan  </a></li><li><a href='/news/traffic-and-construction/4571885-red-wing-bridge-girder-delivery-scheduled-saturday'>Red Wing Bridge girder delivery scheduled for Saturday</a></li><li><a href='/news/weather/4571722-watch-clear-snow-fire-hydrants'>WATCH: Clear snow from fire hydrants</a></li><li><a href='/news/accidents/4571776-three-vehicle-collision-leaves-all-uninjured-prescott'>Three-vehicle collision leaves all uninjured in Prescott</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament'>Wrestling: Ten to represent Pierce County at individual state tournament</a></li><li><a href='/sports/basketball/4572396-girls-basketball-prescott-applies-pressure-hilltoppers-after-disappointing'>Girls&#039; basketball: Prescott &#039;applies pressure&#039; to Hilltoppers after disappointing loss to Osceola</a></li><li><a href='/sports/basketball/4572331-boys-basketball-flawless-february-still-intact-prescott'>Boys&#039; basketball: Flawless February still intact for Prescott</a></li><li><a href='/sports/basketball/4571879-girls-basketball-wins-slip-away-ellsworth-prescott-and-spring-valley'>Girls&#039; basketball: Wins slip away from Ellsworth, Prescott and Spring Valley </a></li><li><a href='/sports/basketball/4571725-boys-basketball-spring-valleys-defense-shuts-down-epc-prescotts-winning'>Boys&#039; basketball: Spring Valley&#039;s defense shuts down EPC; Prescott&#039;s winning streak continues in Osceola</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/ellsworth-panthers" target="_self">ellsworth panthers</a></li><li><a href="/tags/prescott-cardinals" target="_self">prescott cardinals</a></li><li><a href="/tags/spring-valley-cardinals" target="_self">spring valley cardinals</a></li><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4355035-old-school-vegas-prescott'>Old school Vegas in Prescott</a></li><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/community/events/4352520-gallery-snowy-day-pumpkins'>Gallery: A snowy day for pumpkins</a></li><li><a href='/community/events/4351960-united-way-calls-grant-applications'>United Way calls for grant applications</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4570372-summons-design-realty-v-michael-l-miller-brown-co-case-18-cv-1494'>SUMMONS: Design Realty v. Michael L. Miller; Brown Co. Case #18-CV-1494</a></li><li><a href='/community/legal-notices/4570371-village-ellsworth-1719-board-meeting-minutes'>VILLAGE OF ELLSWORTH: 1/7/19 Board Meeting Minutes</a></li><li><a href='/community/legal-notices/4570370-town-isabelle-21819-town-board-meeting'>TOWN OF ISABELLE: 2/18/19 Town Board Meeting</a></li><li><a href='/community/legal-notices/4570369-pierce-county-land-management-committee-22019-meeting-agenda'>PIERCE COUNTY LAND MANAGEMENT COMMITTEE: 2/20/19 Meeting Agenda</a></li><li><a href='/community/legal-notices/4567086-town-ellsworth-ad-bids-450th-ave-lrip-project-15836'>TOWN OF ELLSWORTH: Ad For Bids - 450th Ave LRIP Project #15836</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/retail/4571679-shopko-closing-unfortunate-loss-community-chamber-says'>Shopko closing &#039;unfortunate&#039; loss for the community, chamber says</a></li><li><a href='/business/tourism/4569908-discover-wisconsin-names-hudson-2018-choice-destination'>Discover Wisconsin names Hudson a 2018 Choice Destination</a></li><li><a href='/business/technology/4568501-igniting-innovation-red-wing-ignite-selected-nationwide-initiative'>Igniting innovation: Red Wing Ignite selected for nationwide initiative </a></li><li><a href='/business/4567733-ellsworth-shopko-closing'>Ellsworth Shopko closing</a></li><li><a href='/business/announcements/4567005-valerie-becker-appointed-chairperson-international-framing'>Valerie Becker appointed Chairperson of International Framing Competition Board</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4572327-vaughn-t-girard'>Vaughn T Girard</a></li><li><a href='/obituaries/4571841-anna-smirnov'>Anna Smirnov</a></li><li><a href='/obituaries/4571840-joseph-peter-kroll'>Joseph Peter Kroll</a></li><li><a href='/obituaries/4570543-leroy-david-dusek'>Leroy David Dusek</a></li><li><a href='/obituaries/4569731-ele-knudsen'>Ele Knudsen</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4570368-johnnie-albarado'>Johnnie Albarado</a></li><li><a href='/milestones/4554051-johnnie-albarado'>Johnnie Albarado</a></li><li><a href='/milestones/4534967-benjamin-charles-koehntop'>Benjamin Charles Koehntop</a></li><li><a href='/milestones/4511359-bill-and-jo-steele'>Bill and Jo Steele</a></li><li><a href='/milestones/4504525-mae-gilles'>Mae Gilles</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4569579-wild-side-column-feeding-my-fishing-addiction'>Wild Side Column: Feeding my fishing addiction</a></li><li><a href='/opinion/columns/4568500-jeff-smith-column-part-1-water-life'>Jeff Smith column: Part 1: Water is life</a></li><li><a href='/opinion/columns/4568499-petryk-column-career-and-technical-education-month'>Petryk column: Career and Technical Education Month</a></li><li><a href='/opinion/editorials/4570014-editorial-dont-be-so-quick-plow-ahead'>Editorial: Don&#039;t be so quick to plow ahead</a></li><li><a href='/opinion/columns/4570034-kind-ideas-column-fighting-your-priorities'>Kind Ideas column: Fighting for your priorities</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.piercecountyherald.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/PierceCountyHerald" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth, Prescott and Spring Valley/Elmwood all claimed a sectional champion at their designated state-qualifying tournaments.&lt;/p&gt;&lt;p&gt;The Ellsworth Panthers qualified eight wrestlers for the WIAA Division 2 Individual Wrestling Championship Tournament, including 132-pound champion Charlie Stuhl. Stuhl won his Division 2 Sectional A bracket by defeating Medford's Dane Higgins by a 15-0 technical fall.&lt;/p&gt;&lt;p&gt;The 132-pound junior co-captain will be joined by teammates Jared Lansing, Sawyer Hamilton, Cedric Kosnopfal, Jared Toenjes, Logan Melstrom and Logan Peterson who all were named sectional runners-up along with Carter Huppert who took third in the 138-pound bracket at the Neillsville sectional tournament.&lt;/p&gt;&lt;p&gt;Prescott will be represented at the state tournament by 220-pound Joe Schulte who claimed his bracket's title after pinning Division 2's defending 195-pound state champion Ryan Larson in three minutes, 18 seconds. Schulte is guaranteed two state tournament matches and will wrestle his first match in the Kohl Center on Friday, Feb. 22.&lt;/p&gt;&lt;p&gt;Spring Valley/Elmwood senior Kenny Fesenmaier earned his first state tournament berth by winning the Division 3 Independence/Gilmanton sectional tournament's 195-pound bracket. Fesenmaier won his weight class by pinning Flambeau's Bryce Best in 4:48.&lt;/p&gt;&lt;p&gt;The state tournament's Division 2 and 3 preliminaries will begin at 7 p.m. on Thursday, Feb. 21, at the Kohl Center in Madison.&lt;/p&gt;&lt;p&gt;This article will be updated with comments from coaches and wrestlers on Sunday, Feb. 17.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wrestling: Ten to represent Pierce County at individual state tournament"> <meta itemprop='author' content="Katie Davidson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-02-16T23:08:59"> <meta itemprop='dateModified' content="2019-02-16T23:10:11"> <link itemprop='mainEntityOfPage' content="node/4572572"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.piercecountyherald.com/sites/default/files/styles/square_300/public/1wYkpjJoxrDu08HJUIUojqzl6lOGxv11R.jpg?itok=bB0AhdEO"> <meta itemprop="width" content="2048"> <meta itemprop="height" content="1536"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Katie Davidson"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wrestling: Ten to represent Pierce County at individual state tournament "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 N Service Drive"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Wrestling: Ten to represent Pierce County at individual state tournament</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/katie-davidson'>Katie Davidson</a></span>
  <span class='node-byline-time'> on Feb 16, 2019  at 11:08 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.piercecountyherald.com/sites/default/files/styles/16x9_620/public/1wYkpjJoxrDu08HJUIUojqzl6lOGxv11R.jpg?itok=BXnj2kgZ' data-featherlight='https://www.piercecountyherald.com/sites/default/files/styles/full_1000/public/1wYkpjJoxrDu08HJUIUojqzl6lOGxv11R.jpg?itok=fgkH1AG0'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth will be represented by (front row, left to right) Carter Huppert, Charlie Stuhl, Jared Lansing, Sawyer Hamilton, (back row) Logan Melstrom, Logan Peterson, Cedric Kosnopfal and Jared Toenjes. Photo courtesy of Mark Matzek</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>Ten Pierce County wrestlers qualified for the 76th Annual WIAA Individual Wrestling Championship Tournament on Saturday, Feb. 16, by placing third or better in their sectional brackets. Ellsworth, Prescott and Spring Valley/Elmwood all claimed a sectional champion at their designated state-qualifying tournaments.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_rxoa3s6yarzfyvoyhg4glhyota' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Ellsworth Panthers qualified eight wrestlers for the WIAA Division 2 Individual Wrestling Championship Tournament, including 132-pound champion Charlie Stuhl. Stuhl won his Division 2 Sectional A bracket by defeating Medford's Dane Higgins by a 15-0 technical fall.</p><p>The 132-pound junior co-captain will be joined by teammates Jared Lansing, Sawyer Hamilton, Cedric Kosnopfal, Jared Toenjes, Logan Melstrom and Logan Peterson who all were named sectional runners-up along with Carter Huppert who took third in the 138-pound bracket at the Neillsville sectional tournament.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Prescott will be represented at the state tournament by 220-pound Joe Schulte who claimed his bracket's title after pinning Division 2's defending 195-pound state champion Ryan Larson in three minutes, 18 seconds. Schulte is guaranteed two state tournament matches and will wrestle his first match in the Kohl Center on Friday, Feb. 22.</p><p>Spring Valley/Elmwood senior Kenny Fesenmaier earned his first state tournament berth by winning the Division 3 Independence/Gilmanton sectional tournament's 195-pound bracket. Fesenmaier won his weight class by pinning Flambeau's Bryce Best in 4:48.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The state tournament's Division 2 and 3 preliminaries will begin at 7 p.m. on Thursday, Feb. 21, at the Kohl Center in Madison.</p><p>This article will be updated with comments from coaches and wrestlers on Sunday, Feb. 17.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4566649"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/Pierce%20County%20Courthouse%20smaller_12.jpg?itok=qS7Ap765" alt="" />Pierce County Circuit Court briefs</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4566816"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/meeting%20watch_8_31.jpg?itok=LzoRlkuj" alt="" />Possession of drug paraphernalia ordinance recommendation moves to county board</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.piercecountyherald.com/node/4568498">SV announces second quarter, first semester honor rolls</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Pierce County Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4566649"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/Pierce%20County%20Courthouse%20smaller_12.jpg?itok=qS7Ap765" alt="" />Pierce County Circuit Court briefs</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.piercecountyherald.com/node/4566816"><img src="https://www.piercecountyherald.com/sites/default/files/styles/16x9_315/public/field/image/meeting%20watch_8_31.jpg?itok=LzoRlkuj" alt="" />Possession of drug paraphernalia ordinance recommendation moves to county board</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.piercecountyherald.com/node/4568498">SV announces second quarter, first semester honor rolls</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.piercecountyherald.com/taxonomy/term/404173'>wrestling</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/1252'>Wrestling</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/74040'>Ellsworth Panthers</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/351809'>prescott cardinals</a><a class='topic tag' href='//www.piercecountyherald.com/taxonomy/term/370365'>Spring Valley/Elmwood Cardinals</a></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',1739);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5587);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1739);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5587);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="86440640-3471-4f28-83e3-769516c0eef0">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/wrestling/4572572-wrestling-ten-represent-pierce-county-individual-state-tournament">Wrestling: Ten to represent Pierce County at individual state tournament<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/entertainment/music/4571871-red-wing-city-wide-big-turn-music-fest-mere-days-away">Red Wing city-wide Big Turn Music Fest mere days away<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4572396-girls-basketball-prescott-applies-pressure-hilltoppers-after-disappointing">Girls' basketball: Prescott 'applies pressure' to Hilltoppers after disappointing loss to Osceola<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4572331-boys-basketball-flawless-february-still-intact-prescott">Boys' basketball: Flawless February still intact for Prescott<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4569909-ellsworth-police-snowy-roads-cause-multiple-accidents">Ellsworth police: Snowy roads cause multiple accidents<span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4571909-states-exploring-tax-reciprocity-plan">States exploring tax reciprocity plan  <span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/traffic-and-construction/4571885-red-wing-bridge-girder-delivery-scheduled-saturday">Red Wing Bridge girder delivery scheduled for Saturday<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4571879-girls-basketball-wins-slip-away-ellsworth-prescott-and-spring-valley">Girls' basketball: Wins slip away from Ellsworth, Prescott and Spring Valley <span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "86440640-3471-4f28-83e3-769516c0eef0");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RPC' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/piercecountyherald" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RPCE&authonly=yes&AuthControlID=RPC" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+piercecountyherald.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/piercecounty" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Pierce-County-Herald/138576996175305" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pierce County Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pierce County Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 N Service Drive</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">800-535-1660</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pmxltb"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pmxltb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.piercecountyherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  </body>
</html>
